[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 734
  • Last Modified:

Can't remove Other user's folders from outlook profile

First, i apologize for associating this question in the Linux Zone.  I think it defaulted to that based on my last question posted.  Wish I could change it.

Strange problem,

I have Outlook 2010 running on Win7Pro x64 with Exchange 2010.  I added other user's mailbox folders to my profile for management purposes.  I no longer need to view these mailboxes, so I delete them from my profile.  

The problem is that when I open outlook, the folders are still there and they are still accessible.  I removed the profile completely and also deleted the associated .ost files.  It seems no matter what I do, the other user's folder still show up in my outlook client.

I'm looking for any assistance I can get on this one.

thanks
0
VMaxDawg05
Asked:
VMaxDawg05
  • 4
  • 3
  • 2
1 Solution
 
Brian GeeCommented:
Try removing the attached Mailboxes this way:

Go to the Folder List or Mail view.

At the top of the list, where your email address is (underneath would be the Inbox), right-click and select Data File Properties. Click the Advanced button and then the Advanced tab. Select the Mailbox listed here to be removed here and click Remove. Do this for every Mailbox that needs to be removed. Click OK > OK.

Try closing, waiting a minute and then relaunch Outlook. The Mailboxes should not be on the list anymore...
0
 
VMaxDawg05Author Commented:
Actually,

The mailboxes do not list there, yet the mailboxes are still in my folder view and are still accessible.  I do not have any .pst files so we can rule that out.  This one really has me scratching my head..
0
 
Brian GeeCommented:
Were you given full rights to these mailboxes from the Exchange server?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Viral RathodConsultantCommented:
The Mailbox is coming back due to exchange 2010 Automapping Shared Mailbox options :

Please refer this article for resolutions :

http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/011e3234-8654-49f0-9f8e-e7dfce4c8090/
0
 
VMaxDawg05Author Commented:
Yes,  the user was giver full rights to those maiboxes.
0
 
Brian GeeCommented:
It appears what you're experiencing is possibly a bug that can be rectified by applying the fix noted in the article below:

<<The only fix i've come across was to remove the msexchdelegatelistlink entry for that user in adsiedit>>

http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/09c0e80d-1fc0-44e6-80b6-0e929cb4ec4f/
0
 
VMaxDawg05Author Commented:
That will take me a few, but sounds like a good direction to follow.
0
 
Viral RathodConsultantCommented:
Please refer One more article :

Disable Exchange 2010 SP1's Auto Shared Mailbox Mapping Feature
http://www.stevieg.org/2011/02/disable-exchange-2010-sp1s-auto-shared-mailbox-mapping/
0
 
VMaxDawg05Author Commented:
Well that seems to fix the problem.  thanks for the insight.  The article really explains how to work around the auto shared mailbox mapping feature.  No I need to search for a way to simply disable it alltogether.

Thanks again
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now