• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 515
  • Last Modified:

Disable Windows Update on a Windows 2008 server does not work.

We have a WIN2008 server which we do not want Windows Update to run by itself and select "never check update" in the settings.  The server for some reasons check update by itself at around 3AM and reboot itself.  We even disabled the Windows Update service but it did not help and issue recured.  

Anyone has any idea of how we disable Windows Update on the server?  We only want to update this critical box periodically manually.

Many thanks.
0
nav2567
Asked:
nav2567
  • 4
  • 2
  • 2
2 Solutions
 
ChiefITCommented:
It sounds like you have a default domain or default domain controller policy that enables Windows update for the servers.
0
 
nav2567Author Commented:
How do we check?

We have other W2K8 domain servers which have Windows Update configured "never check update" in the settings and they do not have this issue.  
0
 
AwinishCommented:
I would suggest run RSOP.MSC on the system to check the GPO settings applied from the no of systems.
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
nav2567Author Commented:
I have checked.  No GPO settings under ....windows components->window update.  Everything is disabled.
0
 
AwinishCommented:
Did you also check for scheduled task or batch script running in the background?
0
 
nav2567Author Commented:
Just checked but do not see anything special.  

Sorry.  I probably do not know WIN2K8 well enough.....
0
 
ChiefITCommented:
You can manage it via group policy. For this case use Technet's recommendations:
http://technet.microsoft.com/en-us/library/cc725796(WS.10).aspx

Otherwise, manage it locally. Go to Start>>on the Run or search line type in "Windows Update">>Select "Windows update">> On the far left choose "change settings"
0
 
nav2567Author Commented:
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 4
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now