Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1298
  • Last Modified:

Dell PowerConnect 6224 not communicating with rest of LAN

We have a basic network setup using a Netgear GS748TPS.  It's using the default settings, including the default VLAN 1 (for now).

Recently purchased a Dell 6224 L3 switch to use with iSCSI storage, as well as add additional ports to the network, which we plan to use for the servers.  Again, default VLAN 1 for now.

With the default setup, nodes on the Dell switch communicate fine.  However, when I connect the switch to the Netgear, I cannot communicate across the two switches.

I have tried multiple different configurations.  I've called Dell Support, which led nowhere.  Assuming you start from a fresh config, what would be the appropriate setup on the Dell switch?  Since it is using VLAN 1, I just kind of assumed it would do basic L2 communication, but apparently not.

Thanks in advance.

Frank
0
fpulliam
Asked:
fpulliam
  • 7
  • 5
1 Solution
 
SouljaCommented:
Can you post both switch configs to confirm they are in their default states?
0
 
fpulliamAuthor Commented:
The netgear is web-mgmt only, there is no CLI.  I can tell you that it is connected to other Netgear GS748TPS switches and they are communicating.  If you have specific questions about the Netgear switch configuration, I would be glad to answer those.

I defaulted the Dell switch last night after trying additional changes.  Here is what the default looks like:

configure
stack
member 1 1
exit
ip address dhcp
exit
0
 
SouljaCommented:
Can you insure the the duplex speed setting match on both ports between the dell and netgear switch. I assume the dell will be set at auto, so make sure the netgear port is too.
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 
fpulliamAuthor Commented:
Yes, both sides are set to auto, and are reporting Full 1000.  At one point I attempted to go down the road of setting up routing on Dell switch, and I could see lots of MAC addresses on the uplink port when doing a SHOW BRIDGE ADDRESS.  However, never got communication working in that mode either.

Routing is not needed for now anwyays.
0
 
SouljaCommented:
You should see a lot of macs on the uplink ports regardless of routing being enabled or not. How are you testing communication across the switches?
0
 
fpulliamAuthor Commented:
You are correct.  I just did another show bridge address and I indeed see a ton of Macs.

Two tests:

1. Manually set IP address on a test PC attached to the Dell.  Cannot ping anything.  Also cannot ping the desktop (XP with FW disabled) from anything plugged into the Netgear side.

2. Typical web communciation, such as pulling up web mgmt page of the Netgear switch.

Just to be clear, I'm simply using a 192.168.20.0/24 everywhere.
0
 
dbright5813Commented:
I've had a few 3548s that got stuck in stack mode & would not communicate on their uplink ports. See if the Dell will talk to the rest of the network over one of the access ports.
0
 
fpulliamAuthor Commented:
Also, just to rule out the test PC, I plugged my Macbook into the Dell switch and set static IP.  Same result.

dbright: I'm sorry, poor use of terminology.  I am simply using a standard access port to connect to the Netgear.  I did not order the actual 10G uplink modules with this switch.
0
 
fpulliamAuthor Commented:
Hey guys, finally figured this one out.  I had to enter the command:

NO SPANNING TRE

on the Dell switch.

I will award the points to the first person that can explain why this was necessary.  RSTP is enabled on the Netgear.

Thanks for your help.

Frank
0
 
fpulliamAuthor Commented:
Obviously that was no spanning TREE.
0
 
SouljaCommented:
That's very strange. The only thing I can assume is that the Netgear has some by of BPDU guard and when it sensed the Dell switch sending bpdu, it put the port in blocking and/or err disable mode. Disabling spanning tree on the dell prevented it from sending more BPDU's.
0
 
SouljaCommented:
I meant type BPDU guard.
0
 
fpulliamAuthor Commented:
Our communications provider put the Netgear switches in, though I have full access to them.  I will have to look at the default configuration and see if something was changed - I would think it had to be changed.  I scoured the net for anyone else having problems with these two switches and found nothing.

I will have to read up more on STP.

Thanks for all your help Soulja.  Points awarded.

-Frank
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now