• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2072
  • Last Modified:

Resetting the default application outlook 2010 uses to open PDFs

Hi,

I have a laptop loaded with Win 7 x86 and office 2010. Before Acrobat was installed I tried to open a PDF from within outlook (preview pane and open message) and when asked to choose a program with which to open it accidentally clicked windows media center.

After installing Acrobat all other PDFs can be opened via Acrobat and it is set as my system's default program. But each time I try to open a PDF from within outlook it opens it with WMC.

After uninstalling WMC nothing happens when you double click a PDF attachment in outlook.

any ideas?
0
oranco
Asked:
oranco
1 Solution
 
theKashyapCommented:
Try resetting the association between pdf and WMC.
http://windows.microsoft.com/en-US/windows-vista/Change-which-programs-Windows-uses-by-default

Or do it in registry, see the "Edit the Registry" in following link:
http://www.slipstick.com/problems/always_ask.htm

I suggest you try to official way first before hacking into registry.
0
 
orancoAuthor Commented:
thanks. remember that all pdfs are opened by acrobat other than when opened via outlook so the association thing correctly configured.

the problem is only via outlook. does outlook have it's own file association setting?
0
 
MadjaxCommented:
Hi,
Try start Outlook with switch /cleanprofile or /firstrun and see if that helps

/MadJax
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
theKashyapCommented:
Well, AFAIK Outlook uses the Windows' association and doesn't have it's own setting. But I'm sure only for versions upto 2007, not for 2010. Though after a quick look at the WWW I don't see anything to suggest that 2010 has it's own association.
Did you already try resetting the Windows' association?
0
 
jcimarronCommented:
oranco--Perhaps of help
http://forums.adobe.com/message/2697011
0
 
orancoAuthor Commented:
hi,

in the end i solved it in the following manner:

i opened a new email and tried to attach a pdf. while in the attachment window i selected a pdf and did open with acrobat.

i then got a protected mode dialogue box which required me to select the option that ignores protected mode altogether.

seems to have fixed the problem.

thanks to all but in the end i think i did this one myself. anyone disagree?
0
 
orancoAuthor Commented:
My solution was the most accurate
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now