• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1363
  • Last Modified:

Exchange Transport // Microsoft Transporter Suite error

Hi everyone,

I have a problem with Microsoft Transporter Suite

I get the following  error at 97%  of the mailboxes i try migrate st¿¿ Exchange 2007 from a Java Mail Server. It says success but basically it fails ... since it ignores a large percentage of the messages being moved over.

This is the error:

Warning:
An item has failed property validation and will be ignored.
Identifier:(Name:Make the difference - p¿¿sf¿¿¿ e¿t¿p¿s¿¿ e¿t¿p¿¿ -adv)
Error details:Required property is empty.
Property:TargetServer..

Warning:
Failed to connect to server 62.1.10.11.

Warning:
An item has failed property validation and will be ignored.
Identifier:(Name:Get concrete town down there)
Error details:Required property is empty.
Property:TargetServer..


I found this and did edit the web.config  file ....

http://social.technet.microsoft.com/Forums/en-US/exchangesvrmigration/thread/91745457-245d-4cef-b018-9bb9af06092c/

Could someone please resolve this ....

Thank you in advance!
Capture1.JPG
0
nipponsoul
Asked:
nipponsoul
  • 3
  • 3
2 Solutions
 
steinmtoCommented:
I found this

I had a similar problem.
 After a lot of research and trial/error without coming up to any good
 solution I uninstalled and reinstalled the Exchange 2007 Client Access
 Role.
 
This solved the problem.
 
Maybe there was a problem inside a web.config file.
 
Hope this will work for you too.
0
 
nipponsoulAuthor Commented:
steinmto this is very nice information :) I will try it and let you know how it goes !! Thank you in advance :)
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
nipponsoulAuthor Commented:
Oh, regarding

"I then remembered reading an article on TechNet about the Administrator account not being able to log on via IMAP4 or POP3, as it is hard coded to be blocked by default.
"

I am using a 3rd account which i called exmerge since the begining
0
 
nipponsoulAuthor Commented:
Re-adding the CA role and changing the .config extension in registry sorted this out :) .. Also run SP3 reset iis after all changes.  :)
0
 
steinmtoCommented:
Glad to hear it is working.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now