• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 423
  • Last Modified:

Outlook Address Caching Weirdness

Hi All

I have a Exchange 2007 user who is using Outlook 2010. When she sends a mail to some one, 123@xyz.com and starts a new mail to that person it brings up the cached address as expected. But once we close Outlook and reopen and try to resend the cached address doesn't appear and the user needs to retype the full address again.

We tested and setup a different Exchange Mailbox on the same machine under a different profile and its Cache works 100%, but not the original one. The weirdness is also on other machines and outlook editions it does the same - once you close Outlook no Cache for that Profile, though other mail Profiles work 100%

Anythoughts?
0
HVelloen
Asked:
HVelloen
  • 2
1 Solution
 
kdgoodknechtCommented:
Was this an Upgrade from the Previous version of Outlook?
0
 
HVelloenAuthor Commented:
Hi

No this was a fresh install, but I came right with google now.

Basically on Outlook 2010 options screen under mail there is a button that says clear Autocomplete list - clicked it to delete the old autpo_complete list and recreate it from scratch - this caused the autocomplete adress cache to stay persistenet across  application restarts :)
0
 
HVelloenAuthor Commented:
Used a bit of Google magic to get the answer :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now