Sharepoint 3.0 File upload

Hi all

we have a intranet running on sharepoint which contains a lot  of our companies information.
we have been able to upload a large bulk of the data by get stuck on 2 different files, one being 33MB in size and the other 85MB.

I have increased size limits on sharepoint administrator and change timeouts on IIS but still can't get these files uploaded.

Any help?
LVL 1
DJMohrAsked:
Who is Participating?
 
jessc7Commented:
Additionally, see this post if you have already tried adjusted the settings from the above reference:

http://blog.brainlitter.com/archive/2009/07/13/sharepoint-–-cannot-upload-documents-larger-than-28mb-on-windows-server-2008-or-sbs-2008.aspx
0
 
Justin SmithSr. System EngineerCommented:
Have you tried opening the library through Explorer view, and dropping the files in?
0
 
DJMohrAuthor Commented:
I have, but it keeps failing with the following error:
 Error
0
 
DJMohrAuthor Commented:
Thanks man, worked like a charm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.