Cisco ASA 5505 problem connecting using Cisco VPN Client

Posted on 2011-05-04
Last Modified: 2012-08-14
Hi Experts here is my config would be grateful if anyone could shed some info on why my VPN client is not connecting it brings the authentication window up which is talking to LDAP
this same setup works on all my 5510 ASA's just not this one.

ASA Version 8.2(1)
hostname FSWE-ASA002
domain-name *.local
enable password * encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
name Perstorp_LAN
name UK_Lan
interface Vlan1
 nameif inside
 security-level 100
 ip address
interface Vlan2
 nameif outside
 security-level 0
 ip address 62.20.*.*
interface Ethernet0/0
 switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
 timeout 30
 domain-name fl*.local
dns server-group uk
 timeout 30
object-group network UK_Lan
 network-object UK_Lan
access-list outside_1_cryptomap extended permit ip Perstorp_LAN
access-list inside_nat0_outbound extended permit ip Perstorp_LAN
access-list inside_nat0_outbound extended permit ip UK_Lan
access-list inside_nat0_outbound extended permit ip
access-list outside_access_in extended permit icmp any any
access-list outside_access_in extended permit ip Perstorp_LAN
access-list outside_2_cryptomap extended permit ip UK_Lan
access-list flowvpnusers_splitTunnelAcl standard permit
access-list flowvpnusers_splitTunnelAcl standard permit Perstorp_LAN
access-list flowvpnusers_splitTunnelAcl_1 standard permit
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool VPNREMOTEPOOL mask
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 dns
access-group outside_access_in in interface outside
route outside 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server LDA_Server_Grp protocol ldap
aaa-server LDA_Server_Grp (inside) host
 timeout 60
 ldap-base-dn dc=fl*, dc=local
 ldap-scope subtree
 ldap-naming-attribute samAccountName
 ldap-login-password *
 ldap-login-dn fl*\administrator
http server enable
http inside
http 62.7.*.* outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer 62.*.8.*
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map 1 set phase1-mode aggressive
crypto map outside_map 1 set reverse-route
crypto map outside_map 2 match address outside_2_cryptomap
crypto map outside_map 2 set pfs group1
crypto map outside_map 2 set peer 62.*.*.*
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy flowvpnusers internal
group-policy flowvpnusers attributes
 wins-server value
 dns-server value
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value flowvpnusers_splitTunnelAcl_1
 default-domain value flowsweden.local
username admin password * encrypted privilege 15
tunnel-group 62.*.8.* type ipsec-l2l
tunnel-group 62.*.8.* ipsec-attributes
 pre-shared-key *
tunnel-group 62.7.*.* type ipsec-l2l
tunnel-group 62.7.*.* ipsec-attributes
 pre-shared-key *
tunnel-group flowvpnusers type remote-access
tunnel-group flowvpnusers general-attributes
 address-pool VPNREMOTEPOOL
 authentication-server-group LDA_Server_Grp
 default-group-policy flowvpnusers
tunnel-group flowvpnusers ipsec-attributes
 pre-shared-key *
class-map inspection_default
 match default-inspection-traffic
policy-map type inspect dns preset_dns_map
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny  
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip  
  inspect xdmcp
service-policy global_policy global
prompt hostname context
: end
asdm location Perstorp_LAN inside
asdm location inside
asdm location inside
no asdm history enable
Question by:flowit
    LVL 35

    Accepted Solution

    Did you try: test aaa-server etc. to see if the ASA talks to the LDAP machine?

    Author Comment

    But it is talking to the ldap machine as it requests user name and password
    although it does fail when doing the lookup
    how do i perform the test aaa-server? thanks
    LVL 35

    Expert Comment

    by:Ernie Beek
    Something like:
    test aaa-server authentication LDA_Server_Grp host username your_username password your_password

    Featured Post

    How to run any project with ease

    Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
    - Combine task lists, docs, spreadsheets, and chat in one
    - View and edit from mobile/offline
    - Cut down on emails

    Join & Write a Comment

    Suggested Solutions

    Title # Comments Views Activity
    Fiber Broadband Internet Connection 20 74
    BGP with 2 ISP's on Same Cisco Router 15 48
    Cisco HSRP Question 13 32
    OSPF Routing Problems 9 49
    Cisco Pix/ASA hairpinning The term, hairpinning, comes from the fact that the traffic comes from one source into a router or similar device, makes a U-turn, and goes back the same way it came. Visualize this and you will see something that looks …
    When I upgraded my ASA 8.2 to 8.3, I realized that my nonat statement was failing!   The log showed the following error:     %ASA-5-305013: Asymmetric NAT rules matched for forward and reverse flows It was caused by the config upgrade, because t…
    Need more eyes on your posted question? Go ahead and follow the quick steps in this video to learn how to Request Attention to your question. *Log into your Experts Exchange account *Find the question you want to Request Attention for *Go to the e…
    how to add IIS SMTP to handle application/Scanner relays into office 365.

    730 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now