How do you change email delivery from personal folders to Inbox

I have a client that created a personal folder in Microsoft Outlook 2007 to reduce the size of his mailbox.  Mail is now delivered to his personal folder instead of the Inbox in his mailbox.  Mailbox is the default location in settings and it shows Mailbox - client id\inbox as the mail delivery in the account settings.  I need the mail delivered to the Inbox so the client can view his new messages on his mobile device.
Who is Participating?
pclinuxguruConnect With a Mentor Commented:
He more than likely has a Rule running that is possibly sorting the emails to his Personal Folders.

I would try cleaning out any rules he may have going:
"<PATH_to_Outlook>/Outlook.exe /CleanRules"

That command deletes any filters/rules that are setup both on the client as well as the server (OWA Rules).
If you goto Tools -> Account Settings -> Data Files in Outlook you can select the Mailbox - User and then click the Set as Default.
Booey1Author Commented:
Yeah, I did that but it did not stop the mail from being delivered to the personal folders.
Booey1Author Commented:
I like that. I will try that.
Booey1Author Commented:
The /clean rules is a nice switch. I have used it to solve problems in several different situations.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.