Removing Protection from MS Word Doc (SAP)

Hello,

I have a problem with trying to remove the protection in MS Word to edit the portion added by SAP.  

The first screen shot is my example in SAP and the second screenshot is after it is exported into Word.  I need to be able to change text within the protected area.

SAP Screenshot  MS Word Screenshot
How do I remove this protection?
pwdellsAsked:
Who is Participating?
 
Brian GeeConnect With a Mentor Commented:
I opened the document using Word 2007 and encountered the protection in-place. I went to the Developer tab > Protect Document button in the Protect section > select Restrict Formatting and Editing > from the Task Pane that appears on the right, click on the Stop Protection button near the bottom of that pane. I was then able to edit that protected section afterward.
0
 
Brian GeeCommented:
If you might be able to attach the document (or a sample of), I could assist better with this.
0
 
GrahamSkanRetiredCommented:
Click on the Protect button on the developer tab.  The 'Restrict Formatting and Editing'  pane should open with the 'Remove protection'  button at the bottom. You may be required to proved a password to remove the protection.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
pwdellsAuthor Commented:
GrahamSkan,

Developer Tab?  Is that a sub tab in SAP?
0
 
Brian GeeCommented:
The Developer tab is a native tab in Word 2007 that is hidden by default (which it looks like from your screenshot, virtually all of the tabs are hidden/disabled due to the SAP plugin).

To enable the Developer tab, you would normally go to the Office icon in the upper-right corner > Word Options > from the Popular section (left-side button) check the Show Developer tab in the Ribbon checkbox (right-side panel) > OK.
0
 
pwdellsAuthor Commented:
Yobri:

We were able to follow your directions, only when we were creating a new document.  When try to do it from the SAP export, the Word Options button is disabled.

Any hot-keys that can bypass this?

Wendee
0
 
GrahamSkanRetiredCommented:
You could try setting your own shortcut.

Office button>Word Options>Customize.

Click on the 'Keyboard shottcuts:'  Customize... button.

Choose Developer tab in the Categories list, and ToolsProtect in the Commands list.

Click in the Press new short key box, and choose your selection, e.g. Alt, then P.

Close, OK.

Then see if Alt+P works

0
 
pwdellsAuthor Commented:
Here is a dummy file doing the same thing:

test.docx
0
 
GrahamSkanRetiredCommented:
The sample document is Protected for Forms without a password.

If you cannot edit it while within this SAP system, the designers probably have a purpose in mind. You can obviously remove the protection when you open word directly. Is there any reason that you don't want to do that?
0
 
pwdellsAuthor Commented:
Accurate yes, but a little confusing at first.  That is more of a Microsoft issue though -- rather than an Expert issue.
0
All Courses

From novice to tech pro — start learning today.