[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 390
  • Last Modified:

SBS 2003 OMA not functioning

New server build, all other parts of server works fine.
event viewer ; event id 3005 with a HTTP 409 error.
0
mmcdonald_sns
Asked:
mmcdonald_sns
1 Solution
 
MegaNuk3Commented:
Oma is not the same thing as ActiveSync...

Here is a great ActiveSync troubleshooting article:
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html
0
 
Viral RathodConsultantCommented:
Please refer this article by alanhardisty

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

Make sure Exchange-oma Virtual Directory Authentication is set to Integrated & Basic.
0
 
steinmtoCommented:
Some more info if you need it.

http://www.eventid.net/display.asp?eventid=3005&eventno=2656&source=Server ActiveSync&phase=1
0
 
Blue Street TechLast KnightsCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now