• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 707
  • Last Modified:

Windows XP desktop not visible

Hi I have a laptop windows xp sp3 that will not allow me to view the desktop folder. This machine was infected but now the infection is removed. I have looked up a way to change the directory of desktop to something else.
The folder is there in the user profile c:\Document and Settings\user with spaces in the name of the folder\Desktop.

Can anyone help?
0
sorush
Asked:
sorush
1 Solution
 
houssam_balloutCommented:
Right click on an empty space on the Desktop > Arrange & then Show Desktop Icons
0
 
John-Paul75Commented:
check the permission of the folder

OR Open it throuth command shell
0
 
Brian GeeCommented:
Run this tool to remove the hidden flags on files and folders.
http://download.bleepingcomputer.com/grinler/unhide.exe


If the above doesn't fix it, try running RogueKiller option 6.
RogueKiller:
http://www.geekstogo.com/forum/files/file/413-roguekiller/ 
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
sorushAuthor Commented:
How stupid was I , I thought this must be really complicated
0
 
houssam_balloutCommented:
No Worries :)
0
 
sorushAuthor Commented:
Thanks for all the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now