Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

D-Link dir-655 Range

Posted on 2011-05-04
3
Medium Priority
?
734 Views
Last Modified: 2012-05-11
We've had a D-Link DIR-655 for several years with no problems. However, with all the storms last week, we've been having major power problems. Somewhere along the line the D-Link ended up getting reset. So I had to reconfigure it and now the range STINKS. If I take a laptop into the room with the router, the signal strength is fine. But anywhere more than ten feet down the hall the signal drops to almost nothing. My daughter's desktop is at the far end of the house, and it's always worked perfectly. But now it can get a signal of about 10% about 5% of the time. Is there a setting I could have messed up in resetting this router? I know there's a setting for HIGH range, but that's the default so it's already set to that. I'm hoping I've messed up the settings and it's not a hardware problem, but with the power issues we've been having I just don't know. Any ideas about what settings could be responsible?
0
Comment
Question by:SEStratton
3 Comments
 
LVL 99

Expert Comment

by:John Hurst
ID: 35694564
It is feasible that the router was damaged. I have seen that before. Power surges / drops can damage equipment. I would consider getting a new router as your router doesn't owe you anything now. ... Thinkpads_User
0
 
LVL 26

Accepted Solution

by:
akahan earned 2000 total points
ID: 35694597
The router could easily have been damaged, as thinkpads_user suggests.  But before replacing it, you might want to try:

- Assuming your wireless clients are wireless-N capable, try setting the 802.11 mode to wireless n, instead of wireless g.  or vice versa.  This is on the Wireless Settings page in the Dlink's setup.

- Enable auto channel scan in the Dlink's wireless settings, to make sure you're not using the same channel as your neighbor, which can result in interference and reduced range.

- If you are not using Wireless N clients, set the channel width (again on the wireless settings page) to 20mhz, rather than auto 20/40.


- Make sure the three antennae are all still firmly attached to the dlink box; one or more of them might have gotten dislodged if you've been picking it up and putting it down.

0
 

Author Comment

by:SEStratton
ID: 35705369
Akahan: Thanks for your suggestions. Everything in the network is n. I had already tried all of your suggestions except for changing the channel width to 20 mhz. But that didn't help either. Therefore, I've just decided to replace the router and start over. I've spent more time that this thing is worth already. Thanks for your input.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Make the most of your online learning experience.
In this article I will be showing you how to subnet the easiest way possible for IPv4 (Internet Protocol version 4). This article does not cover IPv6. Keep in mind that subnetting requires lots of practice and time.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question