Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1503
  • Last Modified:

L2TP VPN IKE Gateway issues on Juniper SSG5

To set up an L2TP VPN on a Juniper SSG5. Everything is working per the instructions I'm following, until I hit the stage where I am to create a user group and IKE gateway.

For building the L2TP VPN, I've generated and installed the certs, etc, and I'm at the stage where I create the user group and build the IKE Gateway.

I create a local user group (Objects > Users > Local Groups), leave it empty, and that works fine, but when I go to create the IKE gateway (VPNs > AutoKey Advanced > Gateway), and select "Dialup User Group" as instructed, the group drop-down menu to the right doesn't display the new group I created as an option (there are no options, it only displays "None"), and when I attempt to save the IKE gateway without a group, I get the following error:

Cannot find the dialup user "?"
fail set dial-up gateway
Error in set ike gateway.

Does anyone have any idea why a user group I created (in Objects > Users > Local Groups) would not appear as an option when creating an IKE gateway?

Thank you very much in advance for your assistance.
0
VLib
Asked:
VLib
  • 2
1 Solution
 
VLibAuthor Commented:
FYI, this is resolved. It turns out that you have to have at least one user of a proper type (IKE and/or L2TP) added to the group before it can be selected in the section described.
0
 
VLibAuthor Commented:
Because it is the solution.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now