We cannot access our website, but only from within our office!

We recently discovered we can't get to our website, but only from within our office. Our phones, home PCs, etc can all get to it fine

We cannot ping the domain name or the IP of the website.

We only have a few PCs, no server or anything, a Linksys router and a TDS T1 internet connection.

The PCs get DNS from the router, and the router gets its DNS from TDS. I have set them manually to other DNS servers, but no change. Besides, since I can't ping the IP, it isn't DNS anyway.

It is hosted at Network Solutions, and we can get to mail.domainname.com but not www.domainname.com, again, only from our office.

I am not sure where to go next, the webhost? TDS?

Any ideas? Thanks!

Struggled with a Zone to put this in too, any better ideas?
toe_masAsked:
Who is Participating?
 
jonahzonaCommented:
No, I mean contacting whoever is your Internet Service Provider (cox, comcast, qwest, whomever)

They may have put a block on your IP in their network because of some random reason. Too many awesome graphics I suppose.... ;)
0
 
gestradakwsCommented:
Go to http://www.dnswatch.info/ and do a DNS Lookup to the IP of your webhosting or type the domain name. Make sure the IP is pointing to the right server.

This will be a DNS issues issue not pointing to the right web hosting server.

The other think you can do it's using the web browser with the Static IP of the web hosting server.

For Example:
http://209.85.148.105/    (Google using IP)

0
 
bigeven2002Commented:
Hello,

Since external devices can see the sites, the issue is likely with your Linksys router.  Since you cannot ping the IP address either, then DNS is probably not the issue.  Go into the Router settings and check the firewall setup.  There may be an outbound rule that is blocking www traffic to that particular IP address.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
jonahzonaCommented:
I have also had our IP blacklisted with our ISP before. They will do it from time to time for stupid reasons.

If all else fails, I would contact your ISP.
0
 
toe_masAuthor Commented:
I tried that, the A record of our domain cannot be pinged from within our office, we also tried using the IP of the A record in Internet Explorer, and can't get to it that way either.

There is nothing in the firewall set up at all, empty.

Thanks though!
0
 
toe_masAuthor Commented:
Jonah, I think it has to be something at TDS, but what a coincidence... our domain.

as far as we know, there are no other domains we can't get to. In fact, we can visit other websites hosted at the same place by our web developer!

real weird one...
0
 
toe_masAuthor Commented:
Yes, our internet provider is TDS.
I will have to check with them... awesome graphics if office furniture pictures are awesome!
0
 
toe_masAuthor Commented:
Well, we were close...
I ended up doing a tracert to the domain name, 12 hops or so, then they all timed out.
Turns out, the company in the suite next to us also uses TDS. They let me jump on one of their PCs and I did a tracert to the domain and it makes it all the way, an identical path too.
The hop that failed for us was the last one before the website host.
I copied and pasted both tracerts and sent them to the web developer. He found some option at the host to "block" access to the website from IPs that visit too often, he unchecked that option and we could view the site again.
I didn't get the actual name of the option that was enabled, otherwise I'd post it, but that is the gist of it.
It was a block, but not by the ISP or our router.
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.