My Outlook 2010 Calendar Permissions is greyed out

I use Outlook 2010 and I wanted to review and possibly change permissions on my calendar folder.  The option is greyed out on both the Outlook ribbon "Calendar Permissions" and when I right click on the calendar folder and go to properties there is no tab for permissions.
I also noticed that when I right click on the calendar folder there are several options greyed out- rename calendar, move calendar and delete calendar.
Need to know how to get these permissions back.
davidw8Asked:
Who is Participating?
 
PostmasterCommented:
Check your desktop policy to see if outlook features have been disabled.
0
 
davidw8Author Commented:
Postmaster.  Not exactly sure what you mean, but I did check all software policies in "Local Group Policy Editor" and found nothing that relates to disabling Outlook features.  You will need to be much more specific for me to ensure that this has not been done.  I can tell you that I have never touched the Desktop Policy editor.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
naveencnairCommented:
The option will enable, when you have multiple accounts configured with multiple calender folders in outlook 2010.
0
 
davidw8Author Commented:
Naveencnair,

I already have multiple email accounts configured and have several calendar folder including Marlins Baseball and MobileMe Calendars.
0
 
naveencnairCommented:
Copy Calender and Move Calender Options are enabled in my outlook 2010.
If you have multiple accounts configured, then you can share one of the calender to another account and see the Overlay Options , Copy and Move Options can be enable.
Find the scree shot of my outlook
sc.jpg
0
 
davidw8Author Commented:
Naveencnair,

If I look closely at this screen shot I see that Move Calendar is greyed out.  Why?  I believe that if you then clicked on Properties you would also be missing the permissions tab.
0
 
naveencnairCommented:
In permissions only folder contact is grayed out
sc1.JPG
0
 
davidw8Author Commented:
Naveencnair,

I guess this brings me back to my original question.  When I right-click on the calendar my Properties dialog box contains only the following tabs:  General, Home Page, AutoArchive.  I don't have the Permissions and Synchronization tabs.  Why?
0
 
naveencnairCommented:
Are you configured with Exchange profile or PoP3 ?
0
 
davidw8Author Commented:
POP 3.
0
 
naveencnairCommented:
I don't think you can set permission for your calender in Pop3 setup.
0
 
davidw8Author Commented:
Follow up was excellent.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.