• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

redirect https to http in exchange 2007

hi sir

i am using exchange server 2007 with server 2008 . i have configured exchange inbound and outbond.i have also configured OWA in exchange server,i have also installed third party free SSL certificate. for opening my mail in OWA i am using HTTPS address like https://mail.ciscocity.info/owa.i just want to redirect to http://mail.ciscocity.info.
please give me solution how its possible
0
kkgg12
Asked:
kkgg12
1 Solution
 
Muzafar MominCommented:
once you remove  SSL certificate then you wont need to redirect urls it will by default start working only on HTTP
0
 
MAS (MVE)Technical Department HeadCommented:
As Muzafar_13 stated if you remove certificate it will open in http.

Normally users forward from HTTP to HTTPs.
0
 
kkgg12Author Commented:
i have tried it when i am opening webpage from http its showing error,i want to redirect https://mai.ciscocity.info/owa  to http://mail.ciscocity.info,please see the screenshot. i am sending 3 screenshot,now you can easily understand.


i want to redirect https://mai.ciscocity.info/owa  to http://mail.ciscocity.so that if anyone wants to open owa page,he type only mail.cisccocity.info .i don't want to remove SSL certificate.
owa.jpg
withoutowa.jpg
https.jpg
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Suliman Abu KharroubIT Consultant Commented:
From Add/remove server  role--> add http redirection to on IIS.

open IIS go to default website --> http redirect... and type OWA url...

now you this will cause a loop.. to resolve this make use that http redirectino  is only enabled on the default besite (root), not on all VD.
0
 
MAS (MVE)Technical Department HeadCommented:
if the SSL is enabled and you try to open by HTTP you will have the same error again as in post #35696125. As far I know this will work only if you remove SSL.

0
 
kkgg12Author Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now