[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 893
  • Last Modified:

Error starting up WAS 5.1 in RAD environment

Hi,

I had just installed RAD v7.0.0 along with WAS 5.1. I've added WAS 5.1 to the servers tab and tried to start it up. Every-time I try to start it up I get the following error.....

"Cannot query remote server information:java.lang.Exception:IWAD0260E cannot launch remote process using the remote agent. The Remote Agent Controller configuration file is not correct
or there may be an error in the command line."


I did a search on this in google and discovered it might be related to something called a Rational_Agent_Controller. I'm not really sure what that is but I downloaded it and installed it to see if it fixed my problem but it didn't. I still get the same error.

Has anyone got any hints for me on how to successfully start up my server?

Thanks
0
au_richierich
Asked:
au_richierich
  • 2
1 Solution
 
HonorGodCommented:
The Rational Agent Controller is a program that is used, by RAD, to control the WebSphere Application server.

It sounds like it may not be active, or the port number being used may be wrong, so RAD can't connect to the RAC code.

http://publib.boulder.ibm.com/infocenter/radhelp/v7r0m0/index.jsp?topic=/com.ibm.ws.ast.st.common.ui.doc/topics/tsrtprof.html
0
 
au_richierichAuthor Commented:
Thanks for that info. Yes you were right. Even though I had installed the Agent Controller I had not started it. After a lot of mucking around with Agent Controller I ended up getting it to start peroperly as a windows service and then go into RAD and add WAS 5.1 and start it up.

Just for those having troubles with Agent Controller errors I found a nice page which shows the possible errors and their work arounds...

http://www.eclipse.org/tptp/platform/resources/v4.2/readme.xml
0
 
HonorGodCommented:
Thanks for the grade & points, and for sharing the link!

Good luck & have a great day.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now