[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1632
  • Last Modified:

Setup is hanging, msiexec.exe hanging, Nothing installing successfully - DotNet 4.0, Office 2010

Hi Experts,

I need some advice.

I am having issues with installing Microsoft products at the moment.
I can't seem to get Dotnet 3.5 to show up as an Application Pool option in IIS, so I am trying to install this.  But it is apparently part of Win 7.
I tried installing Office 2010, failed twice.  msiexec hangs on and becomes "Access Denied" when I try to kill the process in task manager.
I am trying to install DotNet 4.0 again to "repair" as I have Visual Studio 2010 installed already (was part of it) This is also hanging.

I am running
- Genuine Windows 7 64x
- 6GB Ram
- Intel i7 930 2.8 Ghz

I have ran
- Virus Check (Housecall)
- Windows Update
- SpyBot S&D
- Hijack This
- CC Cleaner

Not finding the fix.
Any thoughts?

Thanks
C
0
Craig Lambie
Asked:
Craig Lambie
  • 4
  • 2
  • 2
  • +1
1 Solution
 
prabhusathyaCommented:
Have you tried running the setup with "Run as administrator" ?
Right click on the setup file and, from the drop down menu, select 'run as administrator'
0
 
Jackie ManCommented:
Try the following:-

1. Open an elevated command prompt (cmd)

2. run the command below.

    net localgroup Administrators /add localservice

Source: http://www.techsupportforum.com/forums/f217/solved-services-not-enough-storage-available-to-complete-this-operation-471599-2.html
0
 
Craig LambieAuthor Commented:
Ok, I have tried both these things.
Neither worked :(

This is the message I keep getting from all sorts of installations, something is corrupt I am sure, but I can't identify it.
http://screencast.com/t/YaHmpIOaD
I restart the machine if I can't kill the installer apps in the task manager then
it hangs on this screen
http://screencast.com/t/ysEjnH5A
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
Jackie ManCommented:
Try to run .NET Framework Cleanup Tool from the link below. DO create a system restore point before you proceed with the fix.

http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx
0
 
Craig LambieAuthor Commented:
jackieman - I have actually already tried that with no luck.  I tried again, but nothing is happening.

I think it is something to do with the setup/ installer on Windows not working, or getting hung up/ corrupted.
How would one detect/ fix this?
0
 
Craig LambieAuthor Commented:
Here is log file from Cleanup tool just ran again. cleanup-main.log
0
 
ded9Commented:
First uninstall all security software like spybot, av, etc. Restart the computer and then run subinacl.

http://blogs.msdn.com/b/astebner/archive/2006/09/04/739820.aspx.


Also i would recommend running malwarebytes to check for any spyware.


Surely issue will be resolved.


Ded9
0
 
Craig LambieAuthor Commented:
Ok ded9 I have tried uninstalling all the above and runnign subinacl, I think it had some issues even though I ran it from a CMD as administrator.  See attached cmd output. Result-of-SubACLin.txt

I also ran the malwarebytes software, it found a few minor issues, that wouldn't effect anything.

I think there is a serious problem?? I really don't want to have to reinstall windows, would love your help.
0
 
ded9Commented:
For a quick fix you can do repair installation. ..you do not have to do clean install for this issue.


Also can try creating a new user account...restart the computer and login under the new account..check how things work in new account...might be a corrupt account that is causing this problem.



Ded9
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now