• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 822
  • Last Modified:

Problems connecting Emachines 350 series to Linksys e4200

I have an issue connecting an Emachine 350 series with a Broadcom Chipset over wireless connection to a Linksys E4200. The Emachine is running Win7 Starter with the newest Broadcom driver installed. I've tried all kinds of settings on the E4200( newest FW), channel, security, band, with no luck.
I'm experiencing that I can see the network, but connecting to it fails. I have no problems connecting other devices such as Iphones, Lenovo machines, Linksys Usb adaptors to the router.
Any ideas?
0
Chonsult
Asked:
Chonsult
  • 4
  • 2
1 Solution
 
bgoeringCommented:
Make sure you have both G and N modes enabled on the router. The e-Machine may be setup to use N band only...
0
 
bgoeringCommented:
Not real familier with the 350 - but have seen situations on dual band routers where the 2.4 GHz band was set up for G only, the 5 GHz setup for N only, and the radio on the laptop set up for 2.4 GHz N band which doesn't work...

You can either set the radio up to use G, or probably the preferred method would be to enable Wireless N on the 2.4 GHz radio.
0
 
ChonsultAuthor Commented:
@bgoering, I've tried your solutions. The settings renders the network invisible to the Emachine.
But is still working fine to other machines.
Any clue?
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
bgoeringCommented:
Please post screen shots of the Wireless config on the Emachine and of the Linksys config
0
 
ChonsultAuthor Commented:
Hi, the solution was to disable IPv6 on the Wireless network card. But tampering with the bands also helped.
0
 
bgoeringCommented:
Glad you got that going - but it is generally not a good idea to disable IPv6 on Vista, 2008, Windows 7, or 2008 R2. See http://www.howfunky.com/2011/02/why-you-should-not-disable-ipv6-for.html

Another interesting read: http://www.networkworld.com/news/2011/020811-cisco-linksys-ipv6.html 

This is a great addition to the knowledgebase - I will be besting against my E3000 when I get home. Generally I use wired connections on my Windows 7 devices for better throughput. This is a good addition to the EE knowledgebase!

0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now