Can't access to CSV ClusterStorage folder

Posted on 2011-05-05
Last Modified: 2012-05-11
I'm having problems with one cluster and the CSVs configured. The problems started after restarts because patch installations. The cluster has three CSVs that storage virtual machines, the first thing I saw was some servers stopped, and hundred of errors on the Cluster events... I tried to start the stopped servers and except one, the rest went up without problems...

The most of the errors are similar in all the cluster members:

Cluster Shared Volume 'Volume3' ('Disk \\?\Volume{de5db1ed-0bfc-45f5-8f48-755ed078c659}\') is no longer available on this node because of 'STATUS_BAD_NETWORK_PATH(c00000be)'. All I/O will temporarily be queued until a path to the volume is reestablished.

I have seen the same message for the firts CSV configured in the cluster:

Cluster Shared Volume 'Volume1' ('Disk G:\') is no longer available on this node because of 'STATUS_BAD_NETWORK_PATH(c00000be)'. All I/O will temporarily be queued until a path to the volume is reestablished.

I haven't seen problems with the Volume2 ¿¿??, all this volumes come from the same system and are configured exactly the same, I have checked the storage and I haven't seen any problem or alarm.

Now the cluster is stable and all it's working fine, but I can't access to the ClusterStorage folder from any cluster member... the windows explorer doesn't respond and I have to end the explorer process...

Thanks for your support.
Kind Regards.

Question by:ecemibm

    Expert Comment

    To avoid them, don’t forget to enable these network features on the private clustered network interface (like a normal network interface):
    •Client for Microsoft Network
    •File and Printer Sharing for Microsoft Network

    After you’ll be able to navigate to all CSV on each cluster node.

    Accepted Solution

    The problem was caused becouse a wrong network configuration, I had a cluster network with network adapters used by Hyper-V, when I disable that network in the cluster, the problem disappeared.

    Thanks anyway for your comments.

    Author Closing Comment

    the problem was solved without help

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    TechValidate Research on Citrix NetScaler

    Are you looking for an ADC. See what people like you say about Citrix NetScaler. Visit this site to find TechFacts, Charts and Case Studies.

    #Citrix #Citrix Netscaler #HTTP Compression #Load Balance
    New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
    This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
    In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    12 Experts available now in Live!

    Get 1:1 Help Now