exchange email gets kick back from old exchange server

Posted on 2011-05-05
Last Modified: 2012-08-13
We had an external exchange server and the email was on that email address. We have since brought the email in house, but now when we send email to the mail goes to him, but we also get a kick back that it was not delivered and it gives me the location of the old external exchange server.

We have tried clearing the cache as I am assuming that the email unique identifier is still connected to that external server. It works for some, but some still have the issue.

Any ideas?
Question by:jmahlmann
    LVL 14

    Expert Comment

    by:Shabarinath Ramadasan
    Could you please post the NDR message which will help us to get a clear picture.

    Good luck

    Author Comment

    From: postmaster@RED001.local [mailto:postmaster@RED001.local]
    Sent: Thursday, May 05, 2011 8:38 AM
    To: John Doe
    Subject: Undeliverable: Network Meeting -> Update
    Delivery has failed to these recipients or distribution lists:

    The recipient's e-mail address was not found in the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.

    Diagnostic information for administrators:
    Generating server: RED001.local

    #< #5.1.1 smtp;550 5.1.1 RESOLVER.ADR.RecipNotFound; not found> #SMTP#
    LVL 14

    Expert Comment

    by:Shabarinath Ramadasan
    By any chance, Does the inhouse account is set with a forwarder?
    Is this issue happening for all mails - Internally and externally?


    Author Comment

    There is no forwarder.

    Once we clear the cache of the email address and retype the email address the kick back usually no longer happens. However, once in a great while it does.   This error is only for internal emails. Remember I said the domain used to be on an external exchange server and is not internal. It looks like some email addresses are still pointing to the external server which is correctly kicking them back with receipNotFound.

    Accepted Solution

    I believe I resolved the issue. For some reason some email accounts on the in house server had two email addresses?? When I looked at the properties for the second email address it was pointing to the external server? Very odd. I have removed them and so far everything is good.

    Author Closing Comment

    I figured out the issue with out help.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Threat Intelligence Starter Resources

    Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

    You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
    Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
    In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
    In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    13 Experts available now in Live!

    Get 1:1 Help Now