Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 992
  • Last Modified:

Google Chrome takes 15 seconds to load home page on launch

I am running Windows XP SP3, Google Chrome 11.0.696.57.

Problem: Google is slow when launching and opening new tabs.

Details:  When I launch Chrome, it takes 15 seconds for the home page to load.  The same thing happens when I go to the "wrench" and then click "Options".  I see chrome://settings in the address bar but it still takes 15 seconds for the options screen to appear.  I also see this happen when opening a New Tab.

Other browsers on the same machine surf fine with no response problems.

I have un-installed & re-installed Chrome in the past and it fixes the problem for a day or two but the problem keeps coming back.

Can someone please advise.
0
EEuser5551212
Asked:
EEuser5551212
  • 2
1 Solution
 
Corlie008Commented:
Hi,

You can try this:

Step 1:
In Chrome, click the wrench icon, select "Options" then "Under the hood". Hit the button at the bottom that says "Reset to defaults".  

Step 2:
On the same screen, make sure "Use DNS pre-fetching" is un-checked.

Step 3:
On the same screen, scroll down and press the button that says "Change proxy settings".

Step 4:
This assumes you are on broadband (with a pen and paper, write down your current settings so you can back them up if things go wrong).  Click on "Lan Settings". Make sure "Automatically Detect Settings" is un-checked.  Click "Ok".

Step 5:
Go to the Window XP/Vista Control Panel (Start, Settings, Control Panel).  Load up the "Network Connections".  

Step 6:
You will now see a list of the network cards and bridges on your computer.  Only one of these is used by your computer to connect to the internet.  For example, if you are using wireless internet you will only be using the wireless connection.  Right click on each other connection and select "disable". You should only have one enabled connection.

Step 7:
Restart your machine.  Turn it off and on again. This is a very important step.

Step 8:
Google Chrome will now be working fully.  If not, then clear your history and cache and restart the browser.

Good luck!
0
 
EEuser5551212Author Commented:
Hi Corlie008:,

Step # 6 above did the trick.

I had a number of old, un-needed VPN connections that I deleted.  As soon as they were deleted, Chrome was fine.

Thanks for your help!
0
 
Corlie008Commented:
perfect! :-)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now