RWW and OWA 500 internal error

Hi guys,

I've currently got an issue where when attempting to view e-mails in RWW. After clicking on view e-mails my server returns a 500 internal server error. The user has rights to use RWW so this is not the issue. Any ideas?

Thanks
AuratekAsked:
Who is Participating?
 
AuratekAuthor Commented:
Sorry for the delay, due to the situation with this fault I had to involve Microsoft.  I am however unaware as to what they did to resolve the issue sorry.
0
 
askurat1Commented:
have you tried from the admin account?
0
 
Shreedhar EtteCommented:
Are you able to access the OWA locally and externally?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Shreedhar EtteCommented:
Also refer this article:
http://support.microsoft.com/kb/829167
0
 
AuratekAuthor Commented:
Hi guys,

A bit of an information update.
I've just heard from the client that it's only a single user with this issue. I have confirmed other accounts can loginto OWA through RWW.
I followed through that KB article and found 1 setting that wasn't on the server, I rejigged it and still same issue.

The user in question is a member of the RWW Users security group on the server.
0
 
Shreedhar EtteCommented:
Are you able to send mail to the problem user?
0
 
AuratekAuthor Commented:
The problem was resoloved by Microsoft Business Critical Support.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.