• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 816
  • Last Modified:

Outlook 2010 Exchange 2010 address problem?

Folks,

I recently migrated an SBS 2003 server to SBS 2011.  I used the migration wizard, and all went well with one exception; while converting one users mailbox from legacy to the new exchagne 2010 user mailbox, I had one with too many corrupt items.  I ended up creating a mailbox for this user from EMC, and importing her email items from her ost.

She can send and receive email and has been for about a week.
The problem: when she does a "reply all", she gets a bounceback when sending a copy to herself. The message is:

The e-mail address you entered couldn't be found.  Please check the recipient's e-mail address ad try to resend the message.  If the problem continues, please contact your helpdesk.

Expanding out the invalid address shows:
IMCEAEX-_O=FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=correctusername@domain.com

Thoughts?
0
pbenningfield
Asked:
pbenningfield
1 Solution
 
steinmtoCommented:
Check her contacts to see if she has her self in the contacts.  It sounds like a bad contact.
0
 
Adam BrownSr Solutions ArchitectCommented:
You need to clear out the Autocomplete cache for her account. In Outlook, go to File->Options-> Mail -> Scroll down to Send Messages-> Click Empty Autocomplete Cache for outlook 2010. Let me know if you're using a different version of outlook.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now