• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 622
  • Last Modified:

Cannot receive emails from 1 domain that is using Postini filter services

We have a really weird issue.   We cannot receive emails from a domain that is using Postini filter services.  It's telling them that their email was rejected because of an SPF check failed- on relay of Mail from  <somebody@theirdomain.com>  SMTP error code is 550.

We do not have an SPF record set up.  According to Postini they do not check the SPF record.  We can send to them just fine.  We can receive email from 1 person there, and no one else.  That's what's making this weird.  I never see it hitting our Exchange 2003 server.   We were talking about setting up an SPF record, but this is the only company we are having issues with.  We both recently changed ISP's.  They also recently got a new mail server.

What else should I check?   How do I solve this issue?
0
aimee1002
Asked:
aimee1002
1 Solution
 
linrafCommented:
The spf record would be on the sender's side.
It needs to reflect the external address that they are sending from as ok/valid sending server.
0
 
TolomirAdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now