Toshiba Satellite M45 won't boot past logo screen

I have a Toshiba Satellite laptop which will not boot past the screen where the Toshiba logo is displayed. I have tried a different HD and other memory, no difference. I have the icons on the logo screen for varied boot source options (CD, HD, Network) but can not get them to highlight or do anything. Putting a bootable CD in the CD drive causes the CD drive to spin up, but no other change. Pressing Fn key lights the Fn light. Machine is clean and ran well, I'd like to fix it. Any ideas?
GranDegajeurAsked:
Who is Participating?
 
Grant1842Commented:
I worked on a netbook recently that had this same problem.
I had to clear the CMOS of the motherboard by takeing it apart down to the battery and remove the battery and wait 10, then i held the power button in while the battery was out to make sure all the caps was drained and this did fix it problem of hanging at the logo screen .
0
 
peeaCommented:
Sounds like a hardware failure, better repair it at a Toshiba services center.

However, the last resort in mind, so far, is to reset the BIOS to all defaults, if you can enter the BIOS screen..
0
 
Robert Sutton JrSenior Network ManagerCommented:
Hold the "ESC" button down when u power it on....
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
asiduCommented:
If you are getting the Toshiba logo it means the CPU, memory etc are working fine.
At boot up do you hear any beeps?

Can you get into the BIOS of your machine. If yes it would confirm that key board works fine.
If key board is not responding it could be that key board is an issue.
You could try to connect an external key board on a USB ports.

Since you cannot boot from CD and hard disk you can try to boot from USB.
Make a bootable USB stick and try to boot from it.
0
 
GranDegajeurAuthor Commented:
Thanks for your help, I tried a USB keyboard, no change, I tried holding down <esc> no change, I am not able to get into BIOS, there are no beep codes when it starts up. I'll try a bootable USB stick later tonight. It sat for quite a while, I am wondering if the BIOS is jammed up somehow, dead battery, corrupted settings, etc. Any thoughts appreciated, machine is too nice to just let go for parts.
0
 
GranDegajeurAuthor Commented:
Well, I pulled, or tried to pull, the battery. For anyone who finds this post in the future, you have to completely disassemble the laptop to get to the battery, when you get there, it is soldered onto the board, Yes, soldered on, I didn't believe it either. Found another post in another forum that reported the same result. While I am pretty confident that I could get the battery off, and back on, and get the machine reassembled, I don't think it is worth the effort, especially since the problem still might not be resolved. So, it goes in the parts pile. I'd welcome advice from a mod on awarding points for good advice, but no proven solutions.
0
 
GranDegajeurAuthor Commented:
I was trying to split the points between Grant 1842 (250) and asidu (100) but apparently committed a procedural error. Their comments were helpful, and got me to the point where I chose to no longer pursue a solution. Please either cause the above to happen, or cancel this closure and I'll sort it out myself, sorry for the goof!
0
 
GranDegajeurAuthor Commented:
Not their fault I chose not to pursue it further.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.