Outlook 2010 manual archive

hi,

im trying to manually archive folder and subfolders in outllok 2010. When i click OK it only creates archive file that empty (size 256kb) and all emails in folder and subfolders still are in outlook.

Any idea ?

I have turned off autoarchivig
LVL 3
aucklandnzAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tastasI.T.Commented:
If you want to manually archive your emails, you can create your own Personal Folder and drag all the files from your email onto your personal folder.

If you intend to use the auto archive feature in Outlook 2010, you need to specify how often to archive and how old the email items are for archiving.  See links for details.

http://www.addictivetips.com/windows-tips/outlook-2010-auto-archive-email-messages/

http://www.howtogeek.com/howto/17877/how-to-manage-autoarchive-in-outlook-2010/
austinstaceCommented:
After you click Cleanup Tools > Archive, are you:
Checking "Archive this folder and all subfolders"
Highlighting the top line above "Inbox"
Setting the "Archive items older than:" date
Checking "Include items with Do Not Archive checked
??

Highlighting the pst folder name is usually the issue but I just want to know that you understand the settings.

aucklandnzAuthor Commented:
hi austinstace

Yes to all the above exept im selecting a folder that is under Inbox ( i want to archive only subfolder and its subfolders)

cheers
austinstaceCommented:
Outlook archives according to the modified date. If you add the field "modified" to the folder view, see if the dates on the items you are expecting to archive are later than the date you are setting.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aucklandnzAuthor Commented:
Thanks.... it was problem with dates. :)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.