exchange 2010 SP1 online archive some users have no items! where have they gone?!

Hi all,

i setup and turned on online archive for all our users mailboxes a while ago and they all seemed to work

however a user has just needed access to an archived email only to find that there online archive is empty and their emails stop at the 6 month mark i set in the retention policy

where have their emails gone and why havent they been archived?

Thanks
LVL 1
awilderbeastAsked:
Who is Participating?
 
reijerCommented:
You checked outlook web app as i asked? you also have your retention policys set to the specified users.
0
 
reijerCommented:
Are you using outlook enterprise version? only the enterprise version supports archiving. p.s. you can check trough the outlook webapp if there is archived mail.
0
 
awilderbeastAuthor Commented:
ive since found that those users emails arent getting archived at all, even though ive enabled the archive on their exchange accounts, can you think of any reason as to why?

Thanks
0
 
awilderbeastAuthor Commented:
yeah checked that, the archives are there, but just empty

omg fail! i just seen! i set the tags but didnt set the policies to the mailboxes!!!!

thansk for pointing that out! :| lol
0
 
awilderbeastAuthor Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.