Dependancy service or group failed to start

Posted on 2011-05-06
Last Modified: 2012-05-11
After having to restart our server we are unable to connect to the backup exec engine.
I believe that whilst restarting new updates were installed.
When i try to start the services either through computer manager or through the backup exec program i receive the following error message:
Error 1068: The dependancy Service or group failed to start

I have googled this issue and it seems you can resolve this by installing updates to backup exec. The problem is that i cannot do so without getting into backup exec which wont start.

I have also tried using to BEutil to start the services - same issue
I have also tried to repair the database through this tool - still not luck.

Please help
Question by:Kenzii

    Author Comment

    Most probably related:
    When trying to start the SQL Server (BKUPEXEC) i receive the error: Servie Specific error code 3417

    Author Comment

    A reinstall of Backup Exec 2010 R2 has not resolved either of the issues. i was hoping that the reinstallation of SQL Express
    LVL 42

    Expert Comment

    by:Davis McCarn

    Author Comment

    Unfortunately that has not resolved the issue. I have also tried to use the follow command to repair the SQL instance without any luck:
    start /wait c:\setup.exe /qn INSTANCENAME=BKUPEXEC REINSTALL=SQL_Engine REBUILDDATABASE=1 SAPWD=password
    The setup.exe file used was sql express 2005 downloaded from the microsoft website. Is this the correct one to use?
    LVL 42

    Expert Comment

    by:Davis McCarn
    1) Symantec says to use Live Update to install the updates.  Have you tried that?
    2) I don't think it's SQL Express as the engine.
    3) What are the dependencies for the SQL Server (BKUPEXEC)?  You should be able to go through them and discover what isn't starting.  Try starting the dependency that isn't started.  What service is it and what error does it give?

    Accepted Solution

    Sorry for for such a delayed reply.
    We completely uninstalled buexec and then reinstalled the software. this resolved the issues.

    Author Closing Comment

    Own solution was accepted as known of the above solutions resolved the issue.

    Featured Post

    How your wiki can always stay up-to-date

    Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
    - Increase transparency
    - Onboard new hires faster
    - Access from mobile/offline

    Join & Write a Comment

    Suggested Solutions

    Life is full of imperfections – we all know it. Sometimes bad things happen to people for no particular reason. As they say: “it happens”. All we can do is to find a way to make some unavoidable situations… avoidable. Every kind of hardware has i…
    By default, Carbonite Server Backup manages your encryption key for you using Advanced Encryption Standard (AES) 128-bit encryption. If you choose to manage your private encryption key, your backups will be encrypted using AES 256-bit encryption.
    This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
    This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

    733 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    25 Experts available now in Live!

    Get 1:1 Help Now