[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 395
  • Last Modified:

Remote Web Workplace Not Working

New SBS setup & i am having issues connecting to rwwp. I have opened ports 4125 on my router & pointed at the server’s internal ip.

If I ping remote.domainname.com then I get a reply from the servers externally ip which would indicate that the a record is setup correctly but for some reason I just cannot connect.

Any Ideas?
0
Daniel Bertolone
Asked:
Daniel Bertolone
  • 4
  • 4
1 Solution
 
Daniel BertoloneAuthor Commented:
This is really strange as I managed to get it working by enabling "Windows Remote management" in windows firewall. I then disabled the port & its still working as I have never had to do this before.


What I also find strange is that I cannot ping remote.domainname.com but from another one of my sites with exactly the same setup I get a reply?
0
 
Rob WilliamsCommented:
Port 4125 is for SBS 2003. 2008/2011 uses 987.
You router is responding to the ping. this should be disabled for security reasons.
I suspect that Group policy had not applied the necessary firewall rule to the PC to allow access through the Firewall. It takes a couple of logons/logoffs to apply.
0
 
Daniel BertoloneAuthor Commented:
Are you sure rob as i have setup multiple sites with 4125 & they have always worked.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Rob WilliamsCommented:
100% positive.
4125 was only used by SBS 2003.
Having said that you don't need either 4125 or 987 for RWA on 2008/2011, that is only used for Sharepoint.
0
 
Rob WilliamsCommented:
For full access to the RWW feature set from the Internet, you must ensure the following:
1.TCP 443 and TCP 987 (For SharePoint) are open on your Internet firewall.
2.Clients are running Internet Explorer 6.0 SP2 or higher
3.The RDP 6.1 client or higher is installed on the client machine
4.The client must trust the SSL certificate that is installed on the SBS Web Applications site
5.The client must connect using the URL that matches the common name on the certificate.
http://blogs.technet.com/b/sbs/archive/2009/06/25/sbs-2008-introduction-to-remote-web-workplace.aspx
0
 
Daniel BertoloneAuthor Commented:
Thanks again Rob.

That would explain why the other sites worked too
0
 
Rob WilliamsCommented:
Agreed.
Based on your earlier comments, it is working now though, correct?
As mentioned I suspect the firewall on the PC was just blocked as GP had not yet applied.

My comment about ping refers to the risk of DoS (Denial of Service) attacks caused by allowing ICMP requests (pings) on the router. Always best to disable this except for testing.
0
 
Daniel BertoloneAuthor Commented:
I diabled the ping as you mentioned. Thanks again
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now