• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 318
  • Last Modified:

Problem with drop down scroll bar in text box

Hi experts...
I have a form which has text boxes.The problem i  am facing is every time a user double clicks the textbox all the prviosly entered values come in a drop down scroll box.
How do i disable this feature???
Please help
0
gaugeta
Asked:
gaugeta
1 Solution
 
Rose BabuSenior Team ManagerCommented:
Hi,

try to set default/none for the following properties to textbox

AutoCompleteCustomSource (empty)
AutoComplete mode = none
AutoCompleteSource = none

Hope this will help you.

Happy Programming.
0
 
Om PrakashCommented:
try setting autocomplete off, example
<INPUT name="field_name" type="text" autocomplete="off">
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now