Remote phones down after flashing SonicWall

Posted on 2011-05-06
Last Modified: 2012-05-11
Our password for our sonicwall was reset, and somehow the password the person changed it to didn't work, so I had to restore our SonicWall back from factory settings after our Verizon went down and needing to update the NAT, and firewall polices to our Comcast after contacting our DNS provider changing the IP address.  I've restored our remote services, but I cannot get our remote phones to work.

I'm only familiar enough with PBX to get myself in trouble (our "certified" Panasonic tech has thus far been no help), but here's the situation.  We have several remote clients, that have Panasonic KX-T7636 connecting with Zywall P1 vpn devices pointing to one of our Verizon IP.  Our Verizon went down for 3 days but has since been restored.  I've opened the following ports.  Our SonicWall is Pro 2040 Enhanced.

UDP 500, 8000-8063, 9300,9301, 2727, 2427, 67, 68, TCP 20-21

Also tried using the VOIP group, TCP 1720, 2428, 2000, 1503, UDP 1718, 1719, 5060, 5061.

I even just opened up all ports for a brief moment to see if it worked, and still didn't work.  

I reconfigured Verizon on our Sonicwall as a secondary  WAN, changed primary to Comcast, I haven't tried moving that around (used to be Verizon primary), but I have all the static ips the same, and tested them on a laptop to make sure they worked. I also updated our NAT polices to point from the WAN to LAN as needed with all the same ports as firewall. and All outbound is Open.  

I've tried hard to get my hands on the TDA maintenance console, but no luck so far, I do have the TVA 200 console, but I don't think that has anything to deal with my current issues with remote phones.

Thanks for help, and I will try to keep this as updated as possible.
Question by:CapeIT

    Author Comment

    Okay, our phone guy plugged into our PBX, and each remote line has a local IP address which I have now, so I'm assuming i have to configure the VPN accordingly.  
    LVL 33

    Expert Comment

    So, you have the VPNs configured and functioning currently? Is your last post indicating that all is working now?

    Author Comment

    Now I believe I have to update my Nat and firewall polices for my VPN.  So I will work on that, and see if it works.  I created a new VPN policy, and using the same IKE password, but I don't know yet if it will work or if I will have to reconnect all those remote Zywall's.  I do have one local use with a VPN Phone, I'm trying to get access to it so I can do more troubleshooting.
    LVL 33

    Accepted Solution

    You don't have to set NAT policies for vpn traffic unless your subnets at either end are the same. Otherwise, you'd only need NAT policies if the traffic were coming through WAN > LAN.

    By the by, would you confirm your VoIP settings on the sonicwall under VoIP on the left hand side?

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How your wiki can always stay up-to-date

    Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
    - Increase transparency
    - Onboard new hires faster
    - Access from mobile/offline

    If you create your solutions on SharePoint sooner or later you will come upon a request to set  permissions of the item depending on some of the item's meta-data - the author, people assigned as approvers, divisions, categories etc. The most natu…
    There is one common problem that all we SharePoint developers share: custom solution deployment. This topic can't be covered fully in this short article, so all I want to do in this one is to review it from a development-to-operations perspectiv…
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
    This video discusses moving either the default database or any database to a new volume.

    794 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now