?
Solved

ISA FTP 550 Access is denied. in response to remote Quote commands over VPN circuit

Posted on 2011-05-06
2
Medium Priority
?
1,126 Views
Last Modified: 2012-05-11
We use a ISA 2006 as a access firewall for remote clients using VPN to get to the internal network.

For the internal FTP host that the remote clients are talking too. They use a quote command to switch file systems on the host. I.E. "ftp>quote OSS" this command never makes it to the host and the ISA server sends a "550 Access is denied." response back to the ftp client.

Note we are not trying to publish the internal FTP server for internet access, simply accessing it via the VPN remotely for upload and download to the internal host.
0
Comment
Question by:fredsparkle
  • 2
2 Comments
 

Accepted Solution

by:
fredsparkle earned 0 total points
ID: 35708386
Solution is:

1. Open ISA Management MMC
2. Right click on VPN clients access rule and choose configure FTP
3. Uncheck the “read only” box and apply the change
0
 

Author Closing Comment

by:fredsparkle
ID: 35708388
it works
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
Let’s list some of the technologies that enable smooth teleworking. 
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question