• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 739
  • Last Modified:

How do I register a user in the CITRIX DELIVERY SERVICES console

I am trying to set up a new user in XENDESKTOP. She should be able to go to our CAG website, log in and then have an option to connect to her office desktop PC. I finally found the server, opened CITRIX DELIVERY SERIVCES console and found the desktop group. Then I added her office workstation to the group and assign her AD login as the assigned user. It looks ok, but it still says "Not Registered". The other users in the console display either "in use" or "idle" I need the last step. How do I register a new user in the CITRIX DELIVERY SERVICES console? I will include an attachment that displays the console view I am looking at.
0
Thor2923
Asked:
Thor2923
  • 3
  • 2
1 Solution
 
Thor2923Author Commented:
here is a picture of the CITRIX console I am looking at..how can I register the top user?
citrix-setup.docx
0
 
Carl WebsterCommented:
This is not a problem with the user but a problem with the agent registering the desktop with the controller.

http://support.citrix.com/article/CTX117248

http://support.citrix.com/article/CTX117449
0
 
Thor2923Author Commented:
I dont suppose u know know where I can download the agent do you? I do not see it on our network
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Carl WebsterCommented:
That is in the install media.

https://www.citrix.com/English/ss/downloads/results.asp?productID=163057

A MyCitrix.com login account is required.
0
 
Thor2923Author Commented:
well I made sure the same version of desktop agent that is installed on our other workstations is installed on the new one I am trying to add. I tried removing the user and desktop from the desktop group and it is still showing as NOT REGISTERED. If I remove a current workstation and user it goes right back to IN USE when I put them back in. Are there any other ideas? Is there not a step on the server after adding the desktop and user to the desktop group? If the agent is installed on the desktop is it supposed to automatically register and everything works? If I am missing a step, please let me know

thanks
0
 
jvr006Commented:
Check your dns. Make sure you can ping by name to the pc from the desktop delivery controller. If that is ok, make sure the user's firewall is off, or has the correct ports open
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now