no place to uncheck "Users must enter a user name and password to use this computer" in Win 7

Hello Experts,

I have used control userpasswords2 before on Windows XP and Windows 7 PC.  But in this particular PC there is no place to uncheck "Users must enter a user name and password to use this computer" when I run the command control userpasswords2

I also can't see anything in the logs of the PC when I run the command.

I have other PC's that were connected to the domain in the same OU that work great.

I have tried logging in as Administrator of the Domain, Local PC, a new user with local admin access.

Anyone else run into this problem?
suzgalAsked:
Who is Participating?
 
LeeTutorConnect With a Mentor retiredCommented:
Yes, I think your problem may be that the computer is attached to a domain.  For example, this page about using the control userpasswords2 technique with a WinXP computer has the following quotation:

You must have a computer administrator account on a computer that is a member of a workgroup or is a stand-alone computer to turn on or turn off the Use the Welcome screen feature. Logging on at the Welcome screen is not available on computers that are members of a network domain.

The page:  http://www.pvcmuseum.com/computers/help/how-to-disable-windows-login-prompt.htm
0
 
jcimarronCommented:
suzgal--I did not think Win 7 used the command "Control Userpassword2", but rather Control Panel|User Accounts.
Try that.  You can change passwords.
It may be that someone has already set up that PC with a User Name and Password.  Also are you sure the PC is running Win7?
0
 
LeeTutorretiredCommented:
Try typing "netplwiz" (without the quotation marks) in the Start Menu search box and then click on it when it comes up in the list of search results.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
suzgalAuthor Commented:
jcimarron - Yes the PC I am trying to set this up on is Windows 7 Pro.  I have successfully set this up on other Windows 7 machines.

Lee Tutor - netplwiz gets me the exact same thing as control userpasswords2.  I see the windows pop up, with User Accounts.  It has tabs Users and Advanced and lists users.  But it does not give me the place to uncheck 'Users must enter a user name and password to use this computer'

I will try testing again on other Windows 7 PC's.  Perhaps this won't work if the PC is attached to a domain.
0
 
LeeTutorretiredCommented:
suzgal, any feedback?
0
 
LeeTutorretiredCommented:
I've requested that this question be closed as follows:

Accepted answer: 500 points for LeeTutor's comment http:/Q_27023113.html#35710180

for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 
jcimarronCommented:
LeeTutor--With all respect, there is no indication from suzgal that your solution in fact helped suzgal. I have no reason to believe your solution will not work, but it seems a bit of a conflict of interest that you, as Admin, can award points to yourself and decide to archive the thread.  
See how you handled a similar situation in http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_27027121.html
0
 
LeeTutorretiredCommented:
My "solution", as you called it, is not a solution, really, and in fact does not help the questioner; it merely states that what he is trying to do is not possible with computers on the domain, and it gives the quotation from that page I cited that documents it. It is a case of the answer being "you cannot do that."    See this section of the Experts-Exchange Help documentation online:

http://www.experts-exchange.com/help.jsp#hs=29&hi=405
The correct answer to some questions is "you can't do that"
0
 
LeeTutorretiredCommented:
But, of course, I'll leave it up to the Moderator who handles your Objection to give the final decision on that...
0
 
suzgalAuthor Commented:
I did see that after I removed the PC from the domain that I was able to use the control userpasswords2 command successfully.
0
 
jcimarronCommented:
LeeTutor--I am glad to see that your solution (as I call it--what else?) has indeed been accepted by suzgal.
 
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.