Exchange 2010: Trying to disable a Round Robin Client Access Server Array

Having so many problems getting a round robin DNS CASA working that I'm wanting to just shut it down and set it to one of our two Exchange Servers.  I run the command "get-MailboxDatabase | set-MailboxDatabase -RpcClientAccessServer  agcv10k.domain.lcl" to replace the ClientAccessServer from it's round robin value of outlook.domain.lcl.

When I initially set this from a single server to a round robin DNS entry (outlook.domain.lcl) it took effect almost immediately.  But in attempting to change it back I waited 10 minutes, checked multiple clients, rebooted computers, restarted outlook but the old value of "outlook.domain.lcl" remained.

Is this not the correct command to set it back as it was?  When I run the query in the Exchange CLI ("get-mailboxdatabase | fl *rpc* and you will notice that the RpcClientAccessServer") it shows the RPCClientAccessServer setting as "AGCV10k.domain.lcl" which is what it should be.
LVL 1
ChocolateRainAsked:
Who is Participating?
 
ChocolateRainAuthor Commented:
Spoke to Microsoft support and they pussyfooted around the question.  Basically the way to remove this is remove the CAS Array on the server side thru the Exchange CLI and then just delete one of the Round Robin entries.  
0
 
endital1097Commented:
Did you restart any services after making the change (RPC client access)?
0
 
ChocolateRainAuthor Commented:
Yes, on both servers and it still has the old "Outlook.domain.lcl" on my client.
0
 
ChocolateRainAuthor Commented:
No solution to this problem.  Just another 'feature'.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.