[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 641
  • Last Modified:

SBS2003 Active Sync

Hi Everyone, I have a intresting problem. I just bought a HTC Thunderbolt. I have a SBS 2003 server. I am trying to connect my phone to the exchange server. I go through the manual process of setting up the active sync account. It goes through and at the very end when I give it a name and click on done it gives me a error "unable to create account. Please try later" . I am being authenticated. It accespts all the paramenter and at the very end it kicks me out. I do not see any messags in the event viewer regading this issue on the server. i have tried I-phone 4, Samsung Galaxy and HTC thunderbolt. Same results. it has to be a setting on the server. Please help. I thank you in advance for all of your help.

Thank you
0
mattkiran
Asked:
mattkiran
1 Solution
 
Viral RathodConsultantCommented:
Please try this one :)

http://security.crudtastic.com/?p=249
0
 
Craig BeckCommented:
As viralrathod's link explains, Domain Admins can't sync.
0
 
kdgoodknechtCommented:
Has the IP address been changed on the Server since Exchange was installed?
In IIS Default Web Site, look at the Properties of the Exchange-oma Virtual Directory, Directory Security tab, IP address and domain name Restrictions, Set it to all computers "Denied Access" except for the following, and enter the current IP address of the server.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
tmoore1962Commented:
Verify your mobile services configuration in the Exchange manager.  Also what kind of ssl cert do you have, if you are using the SBS self made cert you have to install that on the HTC phone per their instruction for installing the cert.  
0
 
Alan HardistyCommented:
Hi Mattkiran,

Please check your server configuration using my article as a reference point:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

Check your IIS settings, run the test on the test site and then if you see errors, fix them using my article.

If you get stuck anywhere, please let me know.

Alan
0
 
mattkiranAuthor Commented:
I want to thank everyboby to help out. This Article by Mr.alanhardisty did the job. Its working now. Very detailed article. I have actually saved it for future use. Thank you so much.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now