• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 340
  • Last Modified:

Powerpoint Master and page number problem

I am not getting page numbers to appear at the bottom of my slides.
Yet, in my slide master I have it correctly set. (See attached graphic).

powerpoint-error.png
0
brothertruffle880
Asked:
brothertruffle880
1 Solution
 
Brian GeeCommented:
Please check the setting here:

Insert  > Slide Number > make sure Slide Number checkbox is checked > Apply to All.
0
 
brothertruffle880Author Commented:
When I do that the slide number appears in the center box on the slide master.  I want it on the box on the rights side of the page (see graphic).

I'm getting page "1" but nothing appearing on 2, 3, 4.....
0
 
Echo_SCommented:
Try View | Header and Footer and tick the slide number option there. Click Apply to All.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now