• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 292
  • Last Modified:

Ipaq wireless connection

I have an HP IPAQ 211.  I need to keep it connected to a network.  Occasionally it loses its connection and then connects to another network that is in the area.  Is there a way to prevent it from connecting to the other network or setting it to only connect to the desired network?
0
FRW312
Asked:
FRW312
  • 2
  • 2
1 Solution
 
ajmehtaCommented:
remove the second network credentials (ssid/password combo), or manually disable it.

Other option is to turn off wireless roaming, so it doesnt' automatically try to connect to any other networks.
0
 
FRW312Author Commented:
I removed the second network form the list of networks but it comes right back.  

How do you turn off wireless roaming?
0
 
ajmehtaCommented:
you only need to do one or the other.  if it continues to try to connect to the second network, you didn't really remove it from the stored list.

If you mean that your computer disconnects and then you see the second network just listed as an available network, then that's normal... that's what windows will do if it loses the first one.  Do you want to prevent this list from showing?
0
 
FRW312Author Commented:
Yes, it shows it as available.  I would prefer that it not show and not connect.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now