• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 499
  • Last Modified:

Can not enable Wireless capability on my laptop

I have a Dell Insperion  1440 running Windows 7 and the Wireless has stop working .
So far I have tried loading a new driver, uninstalling the network adaptor and using the Windows trouble shooting tool. When I run the Windows Diagnostics it tells me that Wireless capability is turn off, I tried the function /WiFi key but nothing, any suggestion on what to do.

Thanks
0
ahmad1467
Asked:
ahmad1467
  • 5
  • 4
  • 2
  • +1
1 Solution
 
K_WilkeCommented:
Some models there is a switch on the side or the front for the wireless.
Is this on and is there a WiFi light?
Sometimes this switch becomes broken and needs to be replaced.
Thanks,
Kelly W.
0
 
ahmad1467Author Commented:
I dont se a switch on the front or side
I checked for the WiFi ligt but all I see is the power light in the front.
0
 
K_WilkeCommented:
Okay then on this model you need to press the <Fn><F2> keys or the wireless key on the keyboard
The wireless enable/disable box will appear.
Select Enable Wireless LAN
Click OK
That should be it.
Thanks,
Kelly W.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
ahmad1467Author Commented:
I tryed the <Fn><F2> /wireless key on the keyboard but the  box will not appear.
0
 
K_WilkeCommented:
I would reboot the portable then try the keys again.
Thanks,
Kelly W.
0
 
ded9Commented:
In some dell computers you have to boot in bios and then enable the wireless option. Pl check wireless setting in bios and make sure its enabled.




Ded9
0
 
ahmad1467Author Commented:
I've check the bios and rebooted
0
 
K_WilkeCommented:
Look in device manager and see if the wireless card is functioning properly or if there is a yellow exclamation point or red x next to it.
Thanks,
Kelly W.
0
 
ahmad1467Author Commented:
Every thing looks goood in Device Manager, no yellow or red
Thanks
0
 
ded9Commented:
Did u check bios


Ded9
0
 
K_WilkeCommented:
Wow this is a tough one.
Make sure to check in the devices properties through Device Manager on the Power Management tab to make sure "Allow the computer to turn off this device to save power" is not checked.
Also go through your Power Options in the Control Panel and make sure they are on the straight and narrow (Try setting the power option to "Performance" instead of Balanced or whatever it's on now).
One question, do you have full administrator rights to the portable?
Is it on a network with a Windows server and Active Directory?
Thanks,
Kelly W.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now