[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Subnetting using vlsm

Posted on 2011-05-07
8
Medium Priority
?
947 Views
Last Modified: 2012-06-21
Hello i was wondering if anyone could help me finish my subnetting table for this project. I think i got the first table right but im not sure how to do the PC part of the assignment. i will attach a file with the description of the project along with my answers so far. Please help
Thanks
ERouting-SBA-EIGRP.doc
Answers-so-far.PNG
0
Comment
Question by:kajumblies
  • 3
  • 2
  • 2
  • +1
8 Comments
 

Author Comment

by:kajumblies
ID: 35712849
when i try to configure the HQ router FA0/0 is telling me that i have a bad mask for it. are the answers that i got wrong
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 35713198
What IP address are you trying to assign FA0/0? 192.168.158.1 255.255.255.128 should work fine


Your subnet selections for Remote2 are incorrect
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 35713207
For the PC part of the assignment, this should get you started.
Use the last available IP address for the subnet
PC1 = 192.168.158.126 / 255.255.255.128  Gateway= 192.168.158.1
PC2 = 192.168.158.191 / 255.255.255.192  Gateway = 192.168.158.129
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 2

Expert Comment

by:sumandan
ID: 35714236
if it says bad mask...check if you have "ip classless"
0
 
LVL 17

Expert Comment

by:Marius Gunnerud
ID: 35715056
Doesn't asking for other to complete this lab for you defeat the purpose of learning?
0
 
LVL 17

Expert Comment

by:Marius Gunnerud
ID: 35715062
My apologies I read the question too hastily.
0
 
LVL 17

Accepted Solution

by:
Marius Gunnerud earned 2000 total points
ID: 35715102
the question says to use the last usable ip address in each subnet. The last usable for fa0/0 is 192.168.158.127 255.255.255.128. is that what you are assigning?

Remote2 s0/0/0 is incorrect. this should be 192.168.159.100 255.255.255.252

0
 

Author Closing Comment

by:kajumblies
ID: 35716670
Thanks for your help
0

Featured Post

Choose an Exciting Career in Cybersecurity

Help prevent cyber-threats and provide solutions to safeguard our global digital economy. Earn your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question