Qlogic Sanbox 5200 will not boot

Posted on 2011-05-07
Last Modified: 2012-05-11
I have a Sanbox 5200 that will not boot up.  On the back the various status lights are green apart from the amber "wrench" light which I take to mean it is in some kind of administrative mode and will not boot as a result.

I attached an RS-232 cable and set up a hyperterminal session and powered the box back on.  This is the information that came up:

<<< Amazon Fibre Channel Switch >>>

Warning! Low-level POST is disabled!

Press escape to skip POST or "M" to enter BIST  Monitor now...0

Warning! One or more low-level POST tests are disabled!

U-Boot 0.2.0 QLogic Revision  (Sep 13 2004 - 15:35:12)

Kernel Source Revision 2.4.18_mvl30-amazon-0034

CPU:   MPC8245 Revision 1.4 at 249.999 MHz: 16 kB I-Cache 16 kB D-Cache
Board: Amazon-8245

There is nothing I can type into the prompt at I2C so I am not sure what the next step is.

Please help!
Question by:chronolith
    LVL 11

    Expert Comment

    What type of interface is installed on this Sansbox? SCSI??

    On the computer during boot you should be able to enter the Disk Controller bios by reading the screen during post.  For example during a reboot with an Adaptec SCSI controller you need to hit <Ctrl> + A to get into the SCSI bios.  For testing purposes and in order to enable the Low Level Post you need to enter the SANS bios but you need to watch the screen during boot to determine what the key sequence is because I am not familiar with the Qlogic bios.

    If you are able to get into the SANS bios you should be able to enable the Low-level post.  All "Low level" means is that it posts below the computer OS (operating system).  Try to enable the low level post and then see if you get any other detailed errors.  Because if you can enable the low level post you should be able to get via the serial RS-232 connection and troubleshoot the issue.

    Author Comment

    This device connects servers and disk via fibre channel.  Not sure if that makes any difference.

    All of the intervention options available during boot on the Sanbox are shown in the original post.  I tried hitting "escape" and "m" as it says but both of them just take your right to the I2C prompt and there are no keyboard commands accepted at that prompt.

    Author Comment

    I tried a soft reset according to the manufacturer's instructions, which they claim under these circumstances will allow the switch to boot normally.  It did not.
    LVL 11

    Accepted Solution

    Sorry for the delay in response...I been busy and out of town.  So after the 'Soft' reset is the Amber wrench light still on?

    As I mentioned before I am familiar with the Qlogic bios but there has to be some sort of 'Hard' reset that will take the unit back to factory defaults. But I would only do this as a last resort.   I am not sure why you cannot access the Bios for the Sansbox but after checking the Qlogic support site I did find this post having the same issue from 2008. 0 57581553

    Unfortunately it appears no solution was posted for this link.  Have you tried contacting Qlogic support directly?  I would be troubled that you cannot even get into the Bios.  There is not much you can do if you can't get into the Bios and disable the 'low level' post.

    Author Comment

    I did end up contacting Qlogic and opening a case.  It looks like the RJ45 network port on the switch is dead, and it seems that the switch will not boot without the ability to pass heartbeat info over the network.  Going to have to get it repaired.

    Awarding points since you suggested the course that we ended up taking.  Thanks for getting me started on it.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How your wiki can always stay up-to-date

    Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
    - Increase transparency
    - Onboard new hires faster
    - Access from mobile/offline

    Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
    ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
    This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    15 Experts available now in Live!

    Get 1:1 Help Now