• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1964
  • Last Modified:

HTTP Error 503. The service is unavailable.

When I try to access Remote Web or OWA I receive an error in Internet Explorer: "HTTP Error 503. The service is unavailable"

I checked in SBS 2008 Console and all Web Services are active and running , I also checked IIS and all applications are started.

How can this be fixed , I also recently carried out a Windows update on the SBS 2008 which installed SQL 2008 Service Pack.
0
BhanaD2
Asked:
BhanaD2
  • 6
  • 4
1 Solution
 
arnoldCommented:
Is the site on the SBS configured to listen on all IPs?
Check the IIS log to see whether it is seeing the connection.
0
 
BhanaD2Author Commented:
I am using a Draytek Vigor 2820 router.

How can I check if the Site on  the SBS is configured to listen on all IP'S ?

Can you guide me on how I should check the IIS LOG ?
0
 
arnoldCommented:
WIthin the IIS management interface, it should say whether it is configured to listen on all unassigned.  IIS 7.0 I think has it under bindings (right click on the web site reference)
Did you open port 80 on the vigor router?
Disable friendly errors in your browsers (tool\internet options\advanced tab) it is an option near the end.  This way you may see a more detailed error message that may make it clearer what the issue is.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
BhanaD2Author Commented:
Yes port 80 is open on the Vigor router...........
0
 
arnoldCommented:
What is the error that is displayed in the browser after you disabled the friendly error message option in IE?
0
 
BhanaD2Author Commented:
rECEIVE THE SAME MESSAGE:  "HTTP Error 503. The service is unavailable"

0
 
BhanaD2Author Commented:
I installed Microsoft KB2463332 update prior to the problem.
0
 
arnoldCommented:
The patch is for sql server.  Are you having issues accessing your sql server databases?
The problem is that it behaves differently for request from the outside versus requests from the inside.  Are both requests going to exactly the same URL
http://www.mysite.com/?
Check whether you are using host headers in the bindings settings.  Is the default web site running or is it stopped?  You might get the 503 error if you are using host headers, and if he request you are making does not match any site reference within IIS.
0
 
BhanaD2Author Commented:
I resolved myself , Wrong app Pool mode.
0
 
BhanaD2Author Commented:
I resolved myself , Wrong app Pool mode.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now