[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4016
  • Last Modified:

Fortigate 60 - unable to delete address group

Although the address group isn't part of any policy/VIP or VPN pool, the delete icon is just NOT there.

I've went through every darn page on the FG, and yet - it remain a mystery...
Please advise, I don't want to reset the unit to its factory settings.

BTW, when connecting to VPN on the unit through the portal (in tunnel mode) the mentioned address group is always given - even if another scope is assigned, so essentially - it's bound to something, but to WHAT ??
Is there a way to view Address bounds from the CLI?

Thx - it's urgent
0
IT_Group1
Asked:
IT_Group1
1 Solution
 
TimBareCommented:
What FortiOS version are you running? I don't have a device I can test this on until I get back in the office tomorrow, and my live unit doesn't have an address group. If this isn't answered by the time i get to the office tomorrow morning, i'll help out where I can.
0
 
IT_Group1Author Commented:
Thx man - already been solved w/ further digging. The ip range was assigned to a VPN portal. My bad.

Thx!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now