hyperlink field in ms access 2007

Hi:
I have 2003 accesss mdb , contains hyperlink field ,
It is work in a proper way in access 2003 but in 2007 and 2010 it does not work?
I mean that I can press the right click mouse then chose the file ,but in 2007 and 2010 I can not.
Can you help me please
Mohammad Alsolaimanapplication programmerAsked:
Who is Participating?
 
Mohammad Alsolaimanapplication programmerAuthor Commented:
thank you very much peter57r.
i found out that there is a property "Hiberlink" . i make it "true"
problem solved
in 2003 was no problem with that wither if it is true or false
put in 2007 and 2010 you have to make it true
0
 
peter57rCommented:
Don't really undertand what you mean by  'right click mouse then chose the file '.

For a hyperlink field the main right-click mouse options are 'Open hyperlink' and 'Edit hyperlink'.  This is the same as Access 2003 , 2007 and 2010
0
 
Mohammad Alsolaimanapplication programmerAuthor Commented:
Sorry, may be this will be more clear
In my case nothing happen . the drop down list does not appear at all in 2007 and 2010 to chose 'Open hyperlink' Or 'Edit hyperlink'..
And not in my device only, but in all customers I give them the application and they have even 2007 or 2010
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
peter57rCommented:
Are they using the full version of Access or the runtime only version?

Have you disabled all standard menus in the Access options for the current database?
0
 
Mohammad Alsolaimanapplication programmerAuthor Commented:
Yes  they using the full version of Access .
actually i don't know what is "standard menus in the Access options"
would you raise a picture of the place where to disable them. please
0
 
peter57rCommented:
You don't want to disable them. I was asking whether you already had done that.

Are you sure the apps are being placed ina trusted folder for A2010?  Is there any code in the app- if so is that running OK?
0
 
Mohammad Alsolaimanapplication programmerAuthor Commented:
yes i do place them in a trusted folder for A2010, and all of the functionality of the application is doing good. except the hiberlink one !
0
 
Mohammad Alsolaimanapplication programmerAuthor Commented:
thanks for trying to help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.