How do I configure Exchange Server 2003 behind ATT U-Verse 2Wire to send email?

Posted on 2011-05-08
Last Modified: 2012-05-11
I am stuggling with SMTP on Exchange 2003 (SBS 2003).  The server sits behind the new 2Wire
router that was installed when my client switched to U-Verse for "speed".  Granted, they have
all the speed they ever desired but there is no outgoing email.  NOTE:  Everything worked flawlessly
for the better part of 3 years with the ATT Netopia router.

Here is the current configuration:

- SBS Server with dual-NIC
- Internal network is using SBS DHCP with private 192.168.X.X range (all internal communication is working)
- External NIC is configured with a static IP that was purchased as part of a pool for this business.
- SBS machine is the only device connected to the 2Wire
- 2Wire internal gateway is set to the assigned static IP that was provided by ATT as part of the pool of (5)
- Subnet masks are set properly
- External IP of the 2Wire is a 108.X.X.X address (FYI)

All email and remote services are working as anticipated.  Firewall is using pinholes for hosted services.

I am thoroughly exhausted at this point and I have pursued many avenues to troubleshoot this issue.  Instead of re-hashing everything I have tried, I encourage all of you to
request the information you feel would be most pertinent and I will be happy to provide it ASAP.

Question by:seangarcia
    LVL 31

    Expert Comment

    Is the server set to send email via DNS or smarthost? Check the server & Internet SMTP connector to see if the DNS servers it is using are working.

    Author Comment

    Originally it was using DNS for all outgoing mail and everything was working great with the Netopia router (different DNS servers than U-verse).  Since installing u-verse, we have tried the same configuration as before with new DNS servers, but no outgoing email.  We were getting a delay notification and the mail was sitting in outbound SMTP Connector queues for each domain represented.

    Last night I tried to configure as a smarthost and using port 465 and 587 respectively, but neither worked.  Now all mail is sitting in one outbound SMTP Connector queue for

    The NDR is as follows:

    There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.   < #5.5.0 smtp;553 From address not verified - see>

    LVL 31

    Expert Comment

    Can the Exchange server see the Internet? If you open a command prompt can you ping ?

    Author Comment

    Yes, I can ping.  I have FULL FUNCTIONALITY of outgoing and incoming traffic with the exception of outgoing SMTP mail.  Internet connectivity is blazing with the new u-verse setup.  Internal traffic to server is working and internal email is working.

    I have put the exchange server settings back to what they were pre-uverse:
    - Use DNS to route email (not smarthost)

    Now I do not get any NDR as stated above, but the message is just sitting int he outbound queue.  After some time, I will get a "delay notification" from Exchange.  The message will sit.  Then after a few days, I will get a NDR stating that the message sat for too long and was removed from the queue.

    I have been on the phone with ATT U-Verse support (I think I am about to embark on a conversation with what I affectionately call  "Tier 5" support --- you can't write this stuff).

    Accepted Solution

    Well, the answer is:

    Call AT&T DSL Support (not u-verse tier 2 support, or Connect Tech, or TechSupport 360, or the elite Server Support Group) and ask them to open port 25.  They will not be willing to do so at first, but remain calm and then ask to speak to a supervisor.  Remain calm as these communications unravel.  Eventually, the supervisor will open port 25 and email will flow from the server as anticipated.

    My book will be titled "REMAIN CALM - A Quick Guide to Dealing With AT&T"  
    LVL 31

    Expert Comment

    Thanks for the update. Glad you got it sorted.

    Author Closing Comment

    There are other solutions to this issue that would allow you to work around AT&T's block on SMTP port 25, but I have opted for this solution simply due to the fact that there is no one at AT&T that can answer questions regarding the recommended way to deal with this issue.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Want to promote your upcoming event?

    Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

    Use these top 10 tips to master the art of email signature design. Create an email signature design that will easily wow recipients, promote your brand and highlight your professionalism.
    ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
    In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
    The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    21 Experts available now in Live!

    Get 1:1 Help Now