how can I get rid of this IE error window which keeps popping up when I attemp to maximize a window url thru a shortcut on my desktop?

how can I get rid of this IE error window(see attached) which keeps popping up when I attemp to maximize a window url thru a shortcut on my desktop? Only time this problem occurs.
I am following the procedure below which was working fine before I upgraded to IE9 and Google Chrome:
     
Right Click on Desktop
you need to keyin the "C:\Program Files\InternetExplorer\iexplore.exe" in the textbox with the label 'Type the location of the item:' as in step 3 below-

1- go to your desktop. do a mouse right click on your desktop
2- a pop-up menu will be display - select 'New' then select 'Shortcut'
3- in the 'Type the location of the item:' textbox keyin the following: "C:\Program Files\Internet Explorer\iexplore.exe" "url"
4- click 'Next' button then key-in any name for this shortcut and click 'Finish' button
5- this new shortcut will be created on your desktop
6- right click on the new shortcut icon, select 'Properties'
7- on the 'Run' option, select "Maximixed" then click 'OK' button
8- click on the new shortcut and it should display your webpage on IE in maximize mode.  screen shot of EI error window popup alternate screen shot whick also appears
exchangbobAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
For Windows 64-bit you download the IE9 64-bit install version. It installs both 32-bit and 64-bit browsers. So if using the 32-bit shortcut did not help, then you may need to revert to IE8 for a while as noted by Kelly W.
... Thinkpads_User
0
 
K_WilkeCommented:
I would say remove IE9.  I have run into bizarre issues with it and uninstalled it for my clients.
Don't like to be on the bleeding edge.
Thanks,
Kelly W.
0
 
JohnBusiness Consultant (Owner)Commented:
Take a look in IE9 -> Tools -Internet Options -> Advanced and note the setting for software rendering is unchecked by default. Try checking it to use software rendering instead of hardware rendering. This helps some IE9 issues and may possibly help you.

Also, make sure Windows 7 is right up-to-date. April Patch Tuesday certainly improved the quality of IE9. I have had zero errors of any kind since April Patch Tuesday. ... Thinkpads_User
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
exchangbobAuthor Commented:
enabling software rendering didn't help.  If I can't come up with an answer, I guess I'll have to go back to IE8??
0
 
JohnBusiness Consultant (Owner)Commented:
The shortcut above is for 64-bit IE (Program Files). Try 32-bit IE (Program Files (X86)) . ... Thinkpads_User
0
 
exchangbobAuthor Commented:
Could you please elaborate?
0
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
C:\Program Files\InternetExplorer\iexplore.exe points to 64-bit Internet Explorer

C:\Program Files (X86)\InternetExplorer\iexplore.exe points to 32-bit Internet Explorer. You may need quotes around your URL to accommodate the (X86).

32-bit Internet Explorer is much more accommodating and flexible than is 64-bit Explorer. Further, when you click on the IE shortcut on your desktop or wherever, it is probably the 32-bit version anyway. Do a Help -> About. If it does not explicity say 64-bit, then it is 32-bit.

.... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
I did make the assumption you were using 64-bit Windows (as that is becoming the major choice). But if you are using 32-bit Windows, then I am in error. ... Thinkpads_User
0
 
exchangbobAuthor Commented:
no.  I am 64bit. that's cool
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks. So then try the 32-bit shortcut to launch 32-bit IE9. ... Thinkpads_User
0
 
exchangbobAuthor Commented:
tried 32bit. no support to download to 64 bit? tried re downloading windows 7 64bit no help
0
 
exchangbobAuthor Commented:
I am looking forward to the day when these combinations become compatible.  For now, IE8 works just fine.  Thanks for your help
0
 
exchangbobAuthor Commented:
I am looking forward to the day when these combinations become compatible.  For now, IE8 works just fine.  Thanks for your help
0
 
JohnBusiness Consultant (Owner)Commented:
I tried hard here, so thank you. ... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.