[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 729
  • Last Modified:

Email mising

There is one user who set incoming mail to PST. She complained that some mails are missing (not reach her PST), I did configured incoming mail to her mailbox and sent several test mail. The mail will stay in inbox for while before disappeared. I check the Outlook rules and alert, there is no rules.

I tried to use MFCMAPI to delete hidden or corrupted rules. My problem that I not if IPM.ExtendedRule shall be deleted since based on below article,they said just delete IPM.Rule.Message ONLY but another article said delete both.

http://exchangeshare.wordpress.com/2008/04/10/delete-corrupted-hidden-or-stale-rules-from-mailbox-with-mfcmapi/

http://rajisubramanian.blogspot.com/2009/11/mfcmapi-to-remove-all-rules-in-outlook.html

From MFCMAPI, this user doesn't have IPM.Rule.Message only has IPM.ExtendedRule.Message
OutlookRules.png
0
suriyaehnop
Asked:
suriyaehnop
  • 2
2 Solutions
 
ckeshavCommented:
The mails read are getting filtered.

Check if you have any filters turned on on that particular folder.

http://kb.iu.edu/data/ajru.html

In Office 2007 and earlier, to disable the filter:

    Make sure you are in the folder with a filter.

    In Office 2007, from the View menu, choose Current View.

    In Office 2003 and earlier, from the View menu, choose Arrange by, and then Current View.
    If anything besides Messages is checked, click Messages. This is the default view for a message folder; selecting this view if it is not already selected may enable you to see all of your messages. If Messages is checked, a custom filter is in place. To turn the filter off:

        In Office 2007, from the View menu, choose Current View, and then click Customize Current View.

        In Office 2003 and earlier, from the View menu, choose Arrange by, then Current View, and then Customize Current View.
        If it says "Off" next to the Filter button, no filter is enabled, and there is another reason you can't see all your messages.

        If it says anything other than "Off", click Filter. Click Clear All, and then click OK.
        It should now say "Off" beside the Filter button. Click OK, and all your messages will be displayed.
0
 
ckeshavCommented:
Check this also...should resolved your issue
Open Outlook->View->Current View

See if "Unread messages in this folder" is checked. If so, uncheck it and check "Messages."
Unread.jpg
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now