• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 500
  • Last Modified:

SBS server 2008 guide "Connect to the internet" fails.

Hi,

I have taken over a SBS 2008 server installation which has been configured manually and not with the guides.
I came across some issues with mobile sync and tried to run the connect to the internet guide which fails.
There are no issues in the event log efter runing the guide, but the IP address is set to 192.168.222.2 and not 192.168.222.105 which i enter in the guide.

When running the fix my network guide i fixed all issues except for an exchange smtp connector issue.
I have deleted and recreated both send and recieve connectors in exchange 2008 following a technet guide.

However, after all these steps, i'm still not able to run the connect to the internet guide.

Does anyone have an idea how to fix this?
0
cboxdk
Asked:
cboxdk
  • 3
  • 3
1 Solution
 
cboxdkAuthor Commented:
0
 
Cris HannaCommented:
Is there any reason why you cannot change the IP address of the NIC (manually)? (Some unix server, printer you don't own, etc)

The basic problem is with the IP range.  The SBS Wizards are only designed to work well address scheme's of 192.168.X.X
The first X represents the numbers 0-9
The second X represents 0-254

Change the IP address of the NIC (remember to change DNS to the same IP)
Personally I like .4.X  or .5.X as then you don't have issues with home routers if people are going to VPN

Then run the fix my network wizard
Then reboot
Then re-run the Connect to the Internet Wizard
Then re-run the Setup My Internet Address wizard
0
 
cboxdkAuthor Commented:
Hi,

I can change the IP address with no issues on the nic. I have never had any issues with a 192.168.X.X range of any kind, and we do make quite a few SBS installations.
I will try to run the guide with a IP range with the scope you specify though.

I have tried to change the IP to another static address with the same result. I even tried to enable DHCP on the router and put the server into DHCP. This also with the same result.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
Cris HannaCommented:
I'd almost lean towards NIC issues if that's the case...have you tried updated drivers
I'd also download and run the SBS BPA and fix EVERYTHING it finds
0
 
cboxdkAuthor Commented:
Well,

The BPA did not return any error.
I must try with the IP scope. I just checked my SBS 2008 books and i can't see any reference to this.Are you shure about it?


sbs-bpa.png
0
 
Cris HannaCommented:
There is nothing that physically prevents you from using any PRIVATE CLASS C IP Range...including the 10.X.X.X

However as a Microsoft SBS MVP, we have regular calls and sessions with the product team and they have indicated that wizards were built to only look at the ranges I mentioned

0
 
Glen KnightCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now